Jump to content


Photo

Typing doesn't work in any box


  • Please log in to reply
2 replies to this topic

#1 Battlesman

Battlesman

    Silver

  • Active Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Carlisle, PA
  • Accordance Version:10.x

Posted Today, 08:05 PM

Hey all,

 

Since I can't find another post with this problem, I'm starting a new one. 

 

Sometimes when trying to type a new reference or content in the research box, typing does not work. Accordance's "focus" is on the zone I'm trying to type in, but no letters work. Other apps do, though, so it's not an OS X problem, I wouldn't think. Once I close the app and reopen it, it's fine... for a while, then it crops up again. 

 

I've not been able to discover yet what is causing it to lose the ability to type in a box. 

 

Anyone else having this problem on occasion?

 


Dustin Battles

BA, MA, MDiv

 

MacBook Pro, Late 2011. 8gb RAM. 

Yosemite. Accordance 11. 


#2 rpavich

rpavich

    Silver

  • Active Members
  • PipPipPip
  • 107 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X

Posted Today, 08:43 PM

Actually this happened to me on the last rev and I just chalked it up to a temporary glitch..I didn't know anyone else had it happen. It hasn't happened since I upgraded to version 11.0.4


Macbook Pro Retina 15"

Yosemite 10.10.2

iPad IOS 8.02

 

Accordance 10.0.4


#3 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,414 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted Today, 09:07 PM

See this thread.  They know about it, but haven't been able to reproduce it consistently enough to figure out what is causing it.

 

Lorinda


Running Accordance on:
Mac 10.10 (Yosemite)
iOS 7 (iPad)
Windows Vista Home Premium





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users