Jump to content


Photo

Turn off check for update?


  • Please log in to reply
1 reply to this topic

#1 Larry Wing

Larry Wing

    Silver

  • Active Members
  • PipPipPip
  • 109 posts
  • Gender:Male
  • Location:Oregon, USA
  • Accordance Version:11.x

Posted Today, 01:38 PM

I occasionally have a slower than usual startup of Accordance 11.0.4 on Windows 7 64bit that I believe has to do with it checking for updates on startup.

 

If it is caused by that, is there a way to turn that off and let me check manually so I can see if that is in fact the cause?  I don't see anything in Preferences that allows me to turn it off.

 

 



#2 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 722 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted Today, 02:35 PM

The checkbox is in the Update window near the top. Select Check for Updates and uncheck the box in the window that opens.
Michael
Accordance on Macintosh, iPhone, and iPad




3 user(s) are reading this topic

1 members, 2 guests, 0 anonymous users


    Timothy Jenney