Jump to content


Intermittent "Save as Text File" -> RTF Problem

  • Please log in to reply
2 replies to this topic

#1 RPat



  • Active Members
  • PipPip
  • 70 posts

Posted 05 July 2005 - 11:29 PM

Select on one of the Journals, in this case, Emmaus, Volume 6, Winter, the article "The Nature of True Worship". Option-; to select Articles scope. * is in the search bar, hit return, the full article shows.

Choose File -> Save As Text File -> RTF; Enter "True Worship" as the name and save on desktop.

I then go to open with TextEdit, Word or Pages and it won't open. TextEdit says "True Worship could not be opened because it is not in the right format." the file might be corrupt, truncated or a different format than you expect"

I'm stumped! It doesn't happen all the time.

I then try to save it as a a "Plain Text" and I can open the resultant file.

After saving it as a "Plain Text", I Choose File -> Save As Text File -> RTF, put a filename in and it seems to work.

OK, I just tried a different Journal article and the RTF save failed the first time like above; the save to Plain Text worked and then saved to RTF and that worked and TextEdit opened the file.

Any ideas?

I would venture something in the text engine isn't being initialized..until the first plain text save.

I can send the resultant files in an archive if that helps.

Mac OS X 10.4.1
Accordance 6.6
(And yes, Accordance was reinstalled last week).




#2 Helen Brown

Helen Brown


  • Admin
  • 11,117 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 14 July 2005 - 07:52 AM

This bug has been corrected for the next release of Accordance.
Helen Brown
OakTree Software

#3 RPat



  • Active Members
  • PipPip
  • 70 posts

Posted 14 July 2005 - 07:32 PM


At least I have a "work around" 'til then. :)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users