Jump to content


Photo

Sentence diagraming


  • Please log in to reply
2 replies to this topic

#1 konanken

konanken

    Member

  • Active Members
  • Pip
  • 9 posts

Posted 20 January 2008 - 09:11 PM

I was watching the training DVD in the sentence diagraming section and I noticed in the DVD that the sentence was color coded grammatically along with a key on the left bottom of the screen. I donít see this anywhere when I do it. I have tried in both tagged and untagged texts, English and Greek to no avail. Help please.

Ken.

#2 David Lang

David Lang

    Platinum

  • Accordance
  • 775 posts
  • Gender:Male
  • Location:Mount Dora, FL
  • Interests:Accordance development, writing, spending time with my wife and five kids
  • Accordance Version:9.x

Posted 20 January 2008 - 10:38 PM

First, make sure you're using a grammatically-tagged Greek or Hebrew text. If you're using a text which has been "tagged" with Strong's numbers, there's not enough information for Accordance to be able to color-code the part of speech.

If you are using a grammatically-tagged Greek or Hebrew text (like the GNT-T or BHS-W4), and you still don't see the color-coding, select Set Diagram Display from the Display menu. Chances are you'll see "View all text in black" checked. Uncheck that box, then click Use As Default to make sure the color-coding always shows up. That option should be unchecked by default.

Hope this helps.
Sincerely,
David Lang
Accordance Developer
http://www.accordancebible.com

Author:
Feet to Follow, Eyes to See
http://feettofollow.wordpress.com

Macs in the Ministry
http://www.macsinministrybook.com

Leader of the "Lang Gang"
http://www.langgangland.com
http://twitter.com/DavidAllenLang

#3 konanken

konanken

    Member

  • Active Members
  • Pip
  • 9 posts

Posted 21 January 2008 - 03:07 PM

Got it! Thanks David.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users