Jump to content


Photo

"jittery" windows (using Spaces/10.5.2)


  • Please log in to reply
2 replies to this topic

#1 sljones

sljones

    Member

  • Active Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Yucca Valley, CA

Posted 17 April 2008 - 10:28 AM

I've noticed that after I run accordance for awhile (open an hour, say, with 10 minutes of use?) that it starts "twitching" or acting "jittery" in terms of its GUI. Everything still functions. But it's like it's trying to repaint its windows 10 times a second or something. It's very distracting visually.

This *may* be tied up with the other issues around Spaces and 10.5.2 with the Graphics update. Or perhaps not. I've noticed it the past, uh, several weeks. (Sorry I can't say when it started.)

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 9,014 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 17 April 2008 - 09:31 PM

I have heard that Rosetta may start acting up after long use, so maybe you just need to restart occasionally. I haven't seen or heard of a problem like this, though.
Helen Brown
OakTree Software

#3 sljones

sljones

    Member

  • Active Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Yucca Valley, CA

Posted 24 April 2008 - 04:25 PM

I have heard that Rosetta may start acting up after long use, so maybe you just need to restart occasionally. I haven't seen or heard of a problem like this, though.


Well, it is on an Intel machine, to be sure -- but if it was a Rosetta problem, wouldn't you expect to see it with Word 2003 as well? Or Excel 2003? (And Firefox? I think pretty much everything else I use is Cocoa/Universal.)

But I only see this jittery window problem when using Accordance. You know the main text pane (right below "more options" and "Verse 1 of 19") has a "pick your translation" borderless-button. I click on that to change from NRSV to NIV (for example) and the main "o o o Workspace" title bar at the top starts strobing maybe 5 Hz. Weird.

But not after the program just starts. Only after some time (i.e., only after some strange thing I do mixed in with 253 non-strange things, which I'll never be able to isolate).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users