Jump to content


Favorite workspaces won't open from Library window

  • Please log in to reply
No replies to this topic

#1 Kerry Magruder

Kerry Magruder


  • Active Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Norman, Oklahoma, USA
  • Interests:History of science
  • Accordance Version:9.x

Posted 06 June 2008 - 06:24 PM

Dear Accordance,

I love version 8, especially the new ability to save favorite workspaces. I've set up 6 workspaces with the following purposes:

Startup (basic all purpose)
Four English Bibles
Bibles - historic
Bibles - non-English
NT commentaries
OT commentaries

Each of these workspaces is saved as a favorite. It is great! :lol: When I double-click the "Bibles - non-English" workspace, for example, in the Library window from the Startup workspace, the new workspace opens with all panes in the new workspace automatically synchronized to the text of my Startup workspace. The same thing happens if I open the new workspace from the Favorites button on the palette.

However, the last two workspaces are non-responsive. That is, when I try to open them, either by double-clicking on them in the Library window or by choosing them from the Favorites button, nothing happens. I can open them from the File Menu by choosing Open, but then they are not automatically synchronized and I need to perform the search to match my Startup workspace. From that point on they function fine, of course. I have tried re-creating the NT and OT commentaries workspaces, and sometimes they have worked for a search or two, but in the space of a brief session they consistently become unresponsive. So I don't know if the problem is with these two workspaces in particular or a more general problem.

These two workspaces consist of the following modules:
IVP-NB Commentary
IVP-OT or IVP-NT Commentary
Metzger notes (NT only)

I can't imagine why any one of these modules would cause a problem for the entire workspace, and I have played around with switching some of them out and still have ended up with unresponsive workspaces. I have also tried recreating the workspaces from scratch, and although they might work for the first or second search, they quickly become unresponsive. Could it be the number of workspaces that is the problem? Is anyone else using 6 or more favorite workspaces? Or what?


PS: I have updated to Accordance 8.0.1 and the problem is not resolved. -- Kerry

PPS: I have a 17 inch MacBook Pro, 2.33 GHz Intel Core 2 Duo, 3 GB ram, Mac OS X 10.5.3.

Edited by Kerry Magruder, 07 June 2008 - 09:03 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users