Jump to content


Photo

Text cursor position when editing user notes and tools


  • Please log in to reply
6 replies to this topic

#1 Sean R.

Sean R.

    Gold

  • Active Members
  • PipPipPipPip
  • 289 posts
  • Gender:Male
  • Location:Russellville, TN
  • Accordance Version:10.x

Posted 26 September 2008 - 09:37 AM

Frequently when I'm creating/editing User Notes and User Tools, the text cursor doesn't accurately show the insertion point. Often the cursor appears a space behind the actual insertion point.

Is anyone else experiencing this problem?
Sean Reed

#2 Steve Lo Vullo

Steve Lo Vullo

    Silver

  • Active Members
  • PipPipPip
  • 189 posts
  • Gender:Male
  • Location:Madison, WI
  • Accordance Version:9.x

Posted 26 September 2008 - 10:45 PM

Frequently when I'm creating/editing User Notes and User Tools, the text cursor doesn't accurately show the insertion point. Often the cursor appears a space behind the actual insertion point.

Is anyone else experiencing this problem?


Yes, I get that too. It is very frustrating, because when the condition arises, there doesn't seem to be any way to stop it.

Steve Lo Vullo
Steve Lo Vullo

#3 syoung

syoung

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 17 November 2008 - 06:35 PM

Yes, I get that too. It is very frustrating, because when the condition arises, there doesn't seem to be any way to stop it.

Steve Lo Vullo


I have a similar problem, but it turns up in the verse/word search box. I sometimes go to type in a verse or word and the typed characters are appearing "one space" before or after the actual insertion point. It is very strange. It only happens randomly. I cannot figure out how to reproduce it and it NEVER happens in other applications.

#4 Sean R.

Sean R.

    Gold

  • Active Members
  • PipPipPipPip
  • 289 posts
  • Gender:Male
  • Location:Russellville, TN
  • Accordance Version:10.x

Posted 17 November 2008 - 06:58 PM

I have a similar problem, but it turns up in the verse/word search box. I sometimes go to type in a verse or word and the typed characters are appearing "one space" before or after the actual insertion point. It is very strange. It only happens randomly. I cannot figure out how to reproduce it and it NEVER happens in other applications.


I also have experienced that problem. In fact, the instructor who taught the Accordance training seminar I attended had the same problem during the seminar.

I would particularly like to have the User Notes curser position problem fixed. The problem is especially annoying when trying to select a verse reference to create a link.

Edited by Sean R., 17 November 2008 - 07:00 PM.

Sean Reed

#5 syoung

syoung

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 18 November 2008 - 03:42 AM

I also have experienced that problem. In fact, the instructor who taught the Accordance training seminar I attended had the same problem during the seminar.

I would particularly like to have the User Notes curser position problem fixed. The problem is especially annoying when trying to select a verse reference to create a link.


I'm happy that I'm not the only person experiencing the problem, which means the problem will eventually be fixed.

#6 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,301 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 28 November 2008 - 11:09 PM

We've been looking into this issue, but are unable to reproduce it. Can you give a series of steps, or even a more specific description of what you do to cause this problem?
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#7 syoung

syoung

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 06 December 2008 - 05:43 AM

We've been looking into this issue, but are unable to reproduce it. Can you give a series of steps, or even a more specific description of what you do to cause this problem?


Joel, with my complaint to do with the search field, I'm still trying to figure out what action causes it. It happens haphazardly and is a pain when it does occur. However, once it does start occurring, it keeps occurring until I backspace the whole line.

I'll get back to you when its reproducible. It happened once today, but I did nothing that was crazily out of the ordinary... just typing in a search query.

Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users