Jump to content


Inconsistent Paste into User Tools

  • Please log in to reply
No replies to this topic

#1 Lorinda H. M. Hoover

Lorinda H. M. Hoover


  • Active Members
  • PipPipPipPipPip
  • 1,744 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 09 October 2008 - 10:23 AM

Over the last couple of months, I have noticed a great deal of inconsistency in how text is pasted into the User Tools.

In almost all cases, this is text that I copied from another Accordance window.

If the text is in color (I have made extensive use of the new "eye candy" in Accordance 8), sometimes when it is pasted into the User Tool the color (and custom font choice) are retained, sometimes they are not.

If I copy Greek or Hebrew from another Accordance window and paste it in, sometimes is pastes in as Greek or Hebrew, but sometimes is pastes in as "English" letters and symbols, and I have to revert it to Helena or Yehudit by hand.

Just now I had the fascinating experience of pasting a section of English text into my User Tool, and it appeared as Greek!

The color to black text and the English to Greek issues seem to be related to switching from Accordance to another app and back to Accordance again. (Usually done by mistake when I'm trying to change windows). This does not appear to be the cause of the Greek/Hebrew to English paste issue, as I tried the same pattern there and could not reproduce it.

I am wondering if it is also related to the new options for color of text display. When I tried copying an English text from a tool where the text color is still set to black, I did not end up with Greek after shifting to another app and back, but I did end up with some odd color and font changes in the paste.

These issues bear some similarity to this post of mine from last year. But there are not the same and they only began occurring recently.

I'm still using Butler for clipboard management, so I suppose it is possible that's where the problem lies, but I have not upgraded Butler (or changed the clipboard settings) for a long time, and the issues I've experiencing are relatively recent.

If you'd like a clearer set of steps to try and reproduce some of this, let me know.


Running Accordance on:
Mac 10.11 (El Capitan)
iOS 9 (iPad & iPhone)
Windows 10

[Vista Home Premium before 3/20/2016]

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users