Jump to content


Font Size when pasting into a document

  • Please log in to reply
1 reply to this topic

#1 J.C. Baker

J.C. Baker


  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Accordance Version:8.x

Posted 09 September 2009 - 09:57 AM

When I copy and paste any text from accordance into pages, the font size is very large (usually 21) and I have to highlight and reduce the font size to 12. I cannot find any settings to change this; any suggestions?

#2 Helen Brown

Helen Brown


  • Admin
  • 11,117 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 09 September 2009 - 10:36 AM

Try Print settings in the File menu.

Sorry, that applies only to printing. To change a font size for pasting you can set the Preferences: Citation and then use Copy as Citation.
Helen Brown
OakTree Software

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users