Jump to content


Photo

Edit Operation Cannot Be Performed


  • Please log in to reply
4 replies to this topic

#1 Kyle Essary

Kyle Essary

    Member

  • Active Members
  • Pip
  • 17 posts

Posted 09 September 2009 - 11:57 PM

Each time I open Accordance (using 8.3.1 and 10.6), I get a message that says "This edit operation cannot be performed because of error #-102 in scrap outlines." It began while I was still using 8.3, so I downloaded 8.3.1 to see if that fixed it. It didn't.

Anyways, Accordance still works, but I just have to recreate a workspace each time.

Thanks for any assistance.

#2 Ruben Gomez

Ruben Gomez

    Gold

  • Accordance
  • 261 posts
  • Gender:Male
  • Location:Spain
  • Accordance Version:10.x

Posted 10 September 2009 - 12:40 AM

I had the same problem, but when I restarted my Mac the message was gone.

Hope this helps.

#3 jpkang

jpkang

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 580 posts
  • Twitter:MyMacHero
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Comparative Semitics; ancient Hebrew semantics; Hebrew syntax; history and religion of ancient Israel; history of interpretation.
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 10 September 2009 - 01:07 AM

Does it go away if you trash the "Startup session" file in ~/Library/Preferences/Accordance Preferences ?
J. P. Kang, Ph.D. (Bible)

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 9,022 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 10 September 2009 - 05:40 AM

We are looking into the source of the message, but it seems that it also goes away if you copy some text into the clipboard before starting Accordance.
Helen Brown
OakTree Software

#5 Kyle Essary

Kyle Essary

    Member

  • Active Members
  • Pip
  • 17 posts

Posted 10 September 2009 - 09:51 AM

Does it go away if you trash the "Startup session" file in ~/Library/Preferences/Accordance Preferences ?


I trashed the file and that fixed things. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users