Jump to content


broken helena

  • Please log in to reply
2 replies to this topic

#1 philemonchen



  • Members
  • Pip
  • 1 posts

Posted 06 November 2005 - 09:28 PM

i'm using tiger 10.4 and accordance 6.8
i can't get the helena fonts to work properly in accordance.

i tried reinstalling, but it only fixed the hebrew fonts.

what should i do?


#2 Helen Brown

Helen Brown


  • Admin
  • 11,111 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 07 November 2005 - 04:05 AM

We have a recipe to fix font problems here. However, as explained in another post, I have uploaded a revised Fonts.PDF which gives more information about all the problems that affect the fonts within Accordance and in other programs.

Click here to download the file.
Helen Brown
OakTree Software

#3 Allan Tsai

Allan Tsai


  • Active Members
  • Pip
  • 12 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 02 February 2006 - 05:10 PM

Thanks Helen for the recipe. I tried all the steps up to disabling font smoothing yet still could not get my GNT to show properly. I did however, find another solution that seems to work at least for my system:

1. Close Accoradance if it is open.
2. In Font Book, right click and remove the following font families:
- Helena
- Sylvanus
- Yehudit
3. Run the Font Fixer
4. Reopen Accordance.

This method removes the entire font family rather than attempting to selectively remove the ones causing problems.

As an aside, I wonder if it was the update from OSX 10.4.3 to 10.4.4 that broke these fonts. It was working previous to that.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users