Jump to content


9.0.2 Easy Install still not working

  • Please log in to reply
1 reply to this topic

#1 Daniel Francis

Daniel Francis


  • Active Members
  • PipPipPipPipPip
  • 1,717 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Interests:Contemplative prayer, ecological stewardship, science-fiction, and cat herding are some of my interests.
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 21 September 2010 - 03:38 PM

I have no luck using easy install. It either times out or says it;s ready to install and then after you click the instal button and it does it check again start pack 9 is right there waiting to be downloaded and there has been nothing installed. I live in a rural area and have my internet via satellite which is, at it;s best, similar to most lite speeds out there. In early morning or late night you usually get your best speed and i tried about 5:30 this morning to start it again, but still no luck. I am not sure if there is a bug or whats happened.

ONE happy thing to report is the library imac g5 i updated last night during evening prayer, did so flawlessly, it was quite the mess with my first install on my macbook, needing to manually place all my files. Then help it locate each file. All i can say is thank God accordance is logical and not like logos were every single book in a collection is it;s own little file.


#2 Joel Brown

Joel Brown


  • Admin
  • 5,076 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 21 September 2010 - 07:13 PM

There is a known bug with the Atlas Sampler, part of the Library 9 starter, that doesn't report its installation status correctly. It *should* be installed, so I wouldn't worry that it says the Library 9 starter is still not installed. This should be fixed shortly. We are also looking into making the downloading a bit more rigorous for our users in rural areas or overseas.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users