Jump to content


Photo

Syntax update error


  • Please log in to reply
2 replies to this topic

#1 Sean R.

Sean R.

    Gold

  • Active Members
  • PipPipPipPip
  • 289 posts
  • Gender:Male
  • Location:Russellville, TN
  • Accordance Version:10.x

Posted 19 November 2010 - 11:51 AM

Nice to see updates through Check for Updates for the BHS and GNT syntax modules. They download fine, but Accordance chokes on installing them (gives me the "Error installing modules" message). I downloaded quite a few other updates today through Check for Updates, and they installed just fine. Perhaps a bug with the syntax updates?

Edited by Sean R., 19 November 2010 - 11:52 AM.

Sean Reed

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,798 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 19 November 2010 - 02:04 PM

We're all busy at the shows. Can you do a little research, see whether the new BHS Syntax is in your Caches/TemporraryItems, or in the Accordance or in the Gloss folder itself? Maybe screenshare with me? We uploaded a new file this morning and want everyone to get it along with the update of the BHS-W4
Helen Brown
OakTree Software

#3 Sean R.

Sean R.

    Gold

  • Active Members
  • PipPipPipPip
  • 289 posts
  • Gender:Male
  • Location:Russellville, TN
  • Accordance Version:10.x

Posted 21 November 2010 - 10:11 AM

The modules download to the Caches/Temporary folder, they just don't make the move over to the appropriate folder during the install. I manually moved them, and everything works fine.

Edited by Sean R., 21 November 2010 - 12:33 PM.

Sean Reed




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users