Jump to content


INSCRIP display problems

  • Please log in to reply
2 replies to this topic

#1 Amy



  • Active Members
  • PipPipPip
  • 158 posts
  • Gender:Female
  • Accordance Version:10.x

Posted 10 March 2011 - 03:14 AM

I tried downloading the tagged Hebrew inscriptions (INSCRIP) onto my devices.

On the iPad, I get the first word of Amail 1:1, then an infinite repeat of Arad 1:1-10.
If I flick scroll down one page or so and then flick scroll upwards, I'm actually able to go beyond the beginning of the file and a blank page appears. I've tried re-downloading the text and the result is the same.

On the iPhone, the app displays Amal 1:1, Arad 1:1-2:8 then repeats from Arad 2:1-2:8. I tried re-downloading the text and this time I get an Amal 1:1 and an infinite loop of Arad 1:1-10.

Regards, Amy





#2 Scott Knapp

Scott Knapp


  • Accordance
  • 1,438 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:12.x
  • Platforms:None

Posted 10 March 2011 - 10:32 AM


Interesting. It doesn't happen on my iPhone at all. And it only happened when I first open the module on the iPad in "Paragraph" display mode. Switching the display mode to something else like "Separate Verses", reopening the module, then switching back to "Paragraph" and again reopening the module cleared the issue for me. I can't get it to reproduce after that.

Ah. It appears to be font size related. I use a 24 point font size on the iPad. By making the font size smaller (say 12 point) I can reliably reproduce the issue in "Paragraph" display mode only. I'll add a bug to our bug tracking database about it.

A workaround would be to use a larger font size or use a display mode other than "Paragraph".

Thanks for reporting this.


#3 Linzc



  • Active Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Science & Theology, Philosophy of Mind, F & SF, IT, ecclesiology, Buffy, Star Trek & The Simpsons!
  • Accordance Version:10.x

Posted 13 March 2011 - 04:47 PM

I've noticed another display problem since the latest update that crops up occasionally - unfortunately I can't reliably reproduce it, but I'm posting the screenshots to add to the communities knowledge and perhaps someone else will be able to track down the particular actions causing it:



I suspect it has something to do with paragraph and font settings but as I say, can't seem to reproduce it. I've only ever seen it on the iPhone, not the iPad.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users