Jump to content


Crash in construct searches

  • Please log in to reply
1 reply to this topic

#1 Daniel Semler

Daniel Semler


  • Active Members
  • PipPipPipPipPipPip
  • 2,342 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 30 December 2012 - 10:11 PM

Hi ya,


  Acc 10.1.1 on late 2009 iMac running OSX 10.8.2.


  I was following along to Dr. J's podcast on construct searches. In the example in question he adds to Key elements each with '*' present in them and then adds an Agree element. I made a mistake and put an '=' in my second Key element. Hitting search with such a construct caused Acc to exit.




Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu


Accordance Configurations :
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.7                       Accordance 11.0.7
      OSX 10.10.5 (Yosemite)                  Win 7 Professional x64 SP1

#2 Ken Simpson

Ken Simpson


  • Accordance
  • 2,052 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Hebrew and Greek
    Orthopaedic Surgery
    El Capitan 10.11 GM
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 30 December 2012 - 10:49 PM

Yep, I can reproduce this. Thanks Daniel


P.S. - it might be almost time to grace us with a photo! (go to your profile and upload an appropriate pic there)

Edited by Ken Simpson, 30 December 2012 - 10:49 PM.

Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users