Jump to content


Photo

Corrupted file? Accordance asks me to find Module


  • Please log in to reply
12 replies to this topic

#1 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 20 April 2013 - 10:10 PM

Hello, 

I just update numerous modules last evening and it seems all them updated fine except for the "Calvin.atool" module. This morning when doing a search all it asked me "where is the file for Calvin text." I could see it in the finder but it was not selectable. When I navigated to the location manually in the finder and double clicked the module I get a "I/O Error #0 in the file "Calvin". Could you help me resolve this. 

 

 

Thanks Tom



#2 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,997 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopaedic Surgery
    Yosemite 10.10.3
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 20 April 2013 - 11:21 PM

Hi Tom.

Try removing Calvin from the library pane (right click on "calvin" in the library pane and select "Remove item"

 

Then re-add the module by clicking the "+" button at the bottom left of the library pane and selecting add new module. Navigate to where the Calvin.atool is and you should be able to select and add it.

 

It's because we are updating the format of the tools and texts a little to accommodate expanding to another platform later this year.

 

Let us know if that doesn't work.


Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church

#3 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 20 April 2013 - 11:23 PM

Hello Ken, 

I still get the same error message. I am unable to add it to the library.

 

Thanks Tommy


Edited by Tom Wagler, 21 April 2013 - 08:11 AM.


#4 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,997 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopaedic Surgery
    Yosemite 10.10.3
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 20 April 2013 - 11:56 PM

Well then,

before I leave it to the clever tech people. Try removing it from the library pane, and from the modules folder altogether, and then redownload and install from Easy Install.

 

Not sure why the previous step didn't work. But try this....


Edited by Ken Simpson, 20 April 2013 - 11:57 PM.

Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church

#5 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 21 April 2013 - 12:31 AM

Thanks Ken, 

I tried that and when trying to install I get this error message. [I/O Error #-1409 in the file "Calvin.atool"]

 

Tommy


Edited by Tom Wagler, 21 April 2013 - 08:11 AM.


#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,912 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 21 April 2013 - 04:49 AM

This is a large module. I would try the Easy Install again. If that fails, please contact our tech support and set up a screenshare session.


Helen Brown
OakTree Software

#7 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,997 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopaedic Surgery
    Yosemite 10.10.3
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 21 April 2013 - 07:03 AM

Thanks for chiming in on this Helen, I wasn't sure where to go next.


Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church

#8 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 21 April 2013 - 08:09 AM

Thanks, 

I tried it again with the same results. I simply get the error. It shows that I'm downloading 51.8 Mb, but after downloading and trying to install, the installed file only shows 197 bytes. ??? Is there a direct link that I could try? 

Thanks 

Tom


Edited by Tom Wagler, 21 April 2013 - 09:14 AM.


#9 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,997 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopaedic Surgery
    Yosemite 10.10.3
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 21 April 2013 - 04:04 PM

Hi Tom,

sorry for the difficulty this is causing. The best new will be to contact support and they will have a look.

 

Can I just confirm that you are both removing the module from the library pane (and that's why it's showing yup on easy install)

and

you are deleting the module itself by trashing it. (in Library/Application Support/Accordance/Modules/Tools/)

 

you can find Library either in your home account - by using the Finder "Go" menu and pressing the OPTION key, or if you have installed for all users, then in your Hard Disk at the root level.

 

The file must be deleted.

 

If you are sure you have done both these steps (and I am pretty sure you have) then you will need to contact Support direct.


Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church

#10 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 21 April 2013 - 09:42 PM

Thanks Ken, 

 

Yes I have been removing it from the library and then also deleting it from (Library/Application Support/Accordance/Modules/Tools/). Do I wait to hear from support or should I be contacting them? 



#11 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,997 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopaedic Surgery
    Yosemite 10.10.3
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 22 April 2013 - 07:41 AM

Support don't monitor these forums, so I think you need to contact them direct. If you're in the us use the toll free number.

Edited by Ken Simpson, 22 April 2013 - 07:42 AM.


#12 Tom Wagler

Tom Wagler

    Bronze

  • Active Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 26 April 2013 - 02:49 AM

Thanks, 

 

I did contact support and found them very helpful. For those wondering about the solution, I deleted the tool as suggested above and reinstalled it from an older version 8 dvd. Simple drag and drop. A few days later I then retried the easy install update and it now worked fine. 

 

Thanks Tom


Edited by Tom Wagler, 26 April 2013 - 02:50 AM.


#13 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,997 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopaedic Surgery
    Yosemite 10.10.3
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 26 April 2013 - 06:38 AM

Briilliant, so glad it worked for you. Though it does seem a little esoteric the methodology. I am a pragmatist at heart, so I am glad you got it working.


Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users