Jump to content


Display Bug

  • Please log in to reply
2 replies to this topic

#1 Robb Brunansky

Robb Brunansky


  • Active Members
  • PipPipPipPipPip
  • 751 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 27 June 2013 - 12:12 AM

Please see the attached screenshot. This occurs whenever my screen shuts off to conserve power and then I wake it back up (note: the computer itself does not go to sleep; the screen merely shuts off). I am running:


Accordance 10.1.7

OSX 10.8.4

MacBook Pro 13" Mid-2010

Attached Files

Soli Deo Gloria,
Robb Brunansky

#2 Martin Smith

Martin Smith


  • Active Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Redondo Beach, CA
  • Accordance Version:10.x

Posted 27 June 2013 - 11:59 AM

I'm have the exact same display bug. I'm running Accordance 10.1.7 and OS X 10.8.4 on a MacBook Air 13" Mid-2013.

#3 Randy Steffens Jr

Randy Steffens Jr


  • Active Members
  • PipPipPipPip
  • 200 posts
  • Gender:Not Telling
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 07 July 2013 - 10:42 AM

I don't have this exact problem, however I do occasionally have similar display problems where certain parts of the window display missing or garbled information. Usually this can be solved by minimizing the screen and maximizing it again, or closing the workspace and opening it again. It hasn't been a big problem but it is a little bit bothersome.  This probably happens 1 out of every 6 times I use accordance.  


Accordance 10.1.7

OS X 10.8.4

MacBook Air, 11" Mid 2012

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users