Jump to content


Photo

Autoscroll in 10.2.1

autoscroll

  • Please log in to reply
13 replies to this topic

#1 Tony Pyles

Tony Pyles

    Gold

  • Active Members
  • PipPipPipPip
  • 264 posts
  • Gender:Male
  • Location:Norman, OK
  • Interests:Hebrew, Greek, Psalms, Septuagint, Patristics, Hermeneutics, Linguistics, NT use of the OT, Reformed Dogmatics
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 01 August 2013 - 03:21 PM

Autoscroll is not working properly for me since upgrading to 10.2.1. I have replicated the issue on two different Macs, both running Mountain Lion. Autoscroll is now choppy and very slow, and adjusting the speed in preferences has no visible effect on the scrolling speed for me. I use autoscroll in spurts (when I'm doing a lot of reading) so I am not sure whether this was a bug in 10.2.

 

Can anyone else replicate this? Is there something else I should try to fix it? Thanks in advance!

 

Tony



#2 Tony Pyles

Tony Pyles

    Gold

  • Active Members
  • PipPipPipPip
  • 264 posts
  • Gender:Male
  • Location:Norman, OK
  • Interests:Hebrew, Greek, Psalms, Septuagint, Patristics, Hermeneutics, Linguistics, NT use of the OT, Reformed Dogmatics
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 13 August 2013 - 09:37 AM

I guess I'm the only one still using autoscroll! I have, though, verified that this is an issue in both 10.2.0 and 10.2.1 (haven't upgraded my desktop yet). Any word on whether autoscroll will be back to normal in 10.2.3?

 

Thanks!

Tony



#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,365 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 13 August 2013 - 11:16 AM

Tony - the autoscrolling has been working just fine for me, but I'm not sure about others.  Is this consistent in different texts, tools, and fonts?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 Tony Pyles

Tony Pyles

    Gold

  • Active Members
  • PipPipPipPip
  • 264 posts
  • Gender:Male
  • Location:Norman, OK
  • Interests:Hebrew, Greek, Psalms, Septuagint, Patristics, Hermeneutics, Linguistics, NT use of the OT, Reformed Dogmatics
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 13 August 2013 - 01:27 PM

Altering the font and font size seems to help, but it still scrolls in a very choppy way on both of my macs in multiple texts and tools. Overall the autoscroll speeds seem much slower than in previous versions of Accordance, though if I make the text (very) large I can see some differentiation between the speeds.



#5 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,365 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 13 August 2013 - 01:36 PM

How smooth is your normal (non-auto!) scrolling, via a scrollwheel or trackpad?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#6 דָנִיאֶל

דָנִיאֶל

    Mithril

  • Active Members
  • PipPipPipPipPipPip
  • 3,405 posts
  • Gender:Male
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 13 August 2013 - 01:48 PM

So I just tried this - I never use it but figured I see.

If I leave the preference set to off and then in a pane click auto-scroll. Its nice and smooth.

If I select slow, medium or fast in the prefs and do the same I do see noticeable jitter in the movement.

 

This is on 27" iMac running 10.8.3.

 

Thx

D


Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu

 

Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.2.4 and 12                Accordance 11.1.6 and 12
      OSX 10.11 (Yosemite)                    Win 10 Professional x64


#7 Tony Pyles

Tony Pyles

    Gold

  • Active Members
  • PipPipPipPip
  • 264 posts
  • Gender:Male
  • Location:Norman, OK
  • Interests:Hebrew, Greek, Psalms, Septuagint, Patristics, Hermeneutics, Linguistics, NT use of the OT, Reformed Dogmatics
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 13 August 2013 - 02:01 PM

I'm seeing the same thing Daniel sees when I try it, though with autoscroll off in preferences and then turned on from the gear icon it scrolls very slowly for me. This is on my Macbook, and any two-finger scrolling I do is quite smooth. I did wonder if it was a RAM issue, so I've tried it with more and fewer programs open, and after a fresh restart, all with the same result.

 

Thanks for your help.

Tony



#8 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 828 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 13 August 2013 - 03:06 PM

I have not used autoscrolling, and according to help, it is an option click on the scroll bar arrows. On MacBook Air, OS 10.8.4, I do not have arrows. System preferences allows the scroll bar to fade if I do not scroll with the trackpad. Interestingly, the scroll bar does not fade in Accordance 10.2.1, but again, no arrows. Is there another way to access autoscrolling?


Michael
Accordance on Macintosh, iPhone, and iPad

#9 Tony Pyles

Tony Pyles

    Gold

  • Active Members
  • PipPipPipPip
  • 264 posts
  • Gender:Male
  • Location:Norman, OK
  • Interests:Hebrew, Greek, Psalms, Septuagint, Patristics, Hermeneutics, Linguistics, NT use of the OT, Reformed Dogmatics
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 13 August 2013 - 03:14 PM

Michael,

The scrollbar arrows were removed across the operating system back in OSX 10.7, if I remember correctly, but you can access it now from the gear icon next to the aA at the top right of a search window.

Tony



#10 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 828 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 13 August 2013 - 03:42 PM

Thanks Tony. The Help System needs to be revised to reflect this! It still shows the arrows on the scroll bar, and I could not find reference to the gear menu.

 

When I select off for scroll speed, I still can auto scroll at what seems to be medium or fast. All three speeds have some chop to them, but since I did not use the feature before, I cannot comment as to a change with 10.2.x


Michael
Accordance on Macintosh, iPhone, and iPad

#11 dbarklye

dbarklye

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:10.x

Posted 05 August 2016 - 10:36 AM

My problem is not with the auto-scroll, but regular scrolling. It is choppy or not smooth any more. I'm ver. 11.2.3. It seems like it has been choppy since 11.2.2. Is there a way to fix this?



#12 Ken Simpson

Ken Simpson

    Mithril

  • Accordance
  • 2,294 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:My grandson Micah!
    Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
    Sierra 10.12.2
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 05 August 2016 - 02:41 PM

Hi dbarklye, no resolution necessarily, but do you have accordance installed in another account on your computer? (Ah -pic or mac?)

Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church


#13 dbarklye

dbarklye

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:10.x

Posted 05 August 2016 - 03:16 PM

I'm using a MAC. No I don't have Accordance installed on more that one account on this computer. I only have one account on it. The problem doesn't make the program unusable, but it's unpleasant for the scrolling to be so choppy.



#14 Ken Simpson

Ken Simpson

    Mithril

  • Accordance
  • 2,294 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:My grandson Micah!
    Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
    Sierra 10.12.2
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 05 August 2016 - 06:44 PM

I am having the choppy video issue if I have two accounts with Accordance running. I seem to have fixed it (or at least mitigated it) by always making sure that Accordance is quit in the other account.

 

However, this is clearly not going to work for you. Sorry. I hope someone can suggest something. I assume you have restarted your mac.


Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users