Jump to content


Photo

Accordance cannot find ASV text


  • Please log in to reply
4 replies to this topic

#1 R. Mansfield

R. Mansfield

    Mithril

  • Accordance
  • 4,575 posts
  • Twitter:@thislamp
  • Gender:Male
  • Location:Louisiana
  • Interests:Biblical studies/backgrounds & Patristics; Eastern Orthodox theology/practice; time w/my wife, Kathy & hound, Lucy Mae; cooking w/cast iron & Tabasco; excursions in my Jeep Wrangler
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 01 October 2013 - 04:53 PM

This was an issue in the betas as well, but Accordance cannot seem to find the ASV text. When I navigate to it, I get an error message and then the entire program crashes.

 

Attached File  Screenshot (21).png   441.39KB   21 downloads

 

Attached File  Screenshot (22).png   489.72KB   18 downloads

 

I'm running the final 10.3.0 release in Windows 8.1 on a Surface Pro.


Edited by R. Mansfield, 01 October 2013 - 04:54 PM.

Richard Mansfield

Technology Evangelist

Accordance Bible Software

 


#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,887 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS

Posted 01 October 2013 - 04:55 PM

I'd try removing it from your Library and redownloading it via Easy Install.


Joel Brown

By day: Lead Software Engineer at Accordance
By night: Freelance Trombonist


#3 R. Mansfield

R. Mansfield

    Mithril

  • Accordance
  • 4,575 posts
  • Twitter:@thislamp
  • Gender:Male
  • Location:Louisiana
  • Interests:Biblical studies/backgrounds & Patristics; Eastern Orthodox theology/practice; time w/my wife, Kathy & hound, Lucy Mae; cooking w/cast iron & Tabasco; excursions in my Jeep Wrangler
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 01 October 2013 - 05:07 PM

Okay, I removed the ASV--both the file itself and the title in the library--but now Easy Install is hanging about 2/3 in. I've even tried restarting and still get the same result. Any ideas?

 

Attached File  Screenshot (23).png   403.11KB   10 downloads


Richard Mansfield

Technology Evangelist

Accordance Bible Software

 


#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,887 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS

Posted 01 October 2013 - 05:59 PM

I assume this is the same issue we had for a couple different users and fixed in a few different forum topics :)  I imagine one of your Maps preference files got corrupted, as we had a pretty major issue that was only fixed around pr4 or p5.  So, since you installed the atlas before then, its possible it got messed up.  Try navigating to your C:\Users\[your user]\AppData\Local\Accordance\Accordance Preferences folder and deleting any Maps files and User Layers files.  Then, reopen Accordance and try again.


Joel Brown

By day: Lead Software Engineer at Accordance
By night: Freelance Trombonist


#5 Mark Nigro

Mark Nigro

    Gold

  • Active Members
  • PipPipPipPip
  • 311 posts
  • Gender:Male
  • Location:California
  • Interests:Theology, biblical and modern languages, motorcycles, classical guitar, technology
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 04 October 2013 - 12:46 PM

I've been having the same exact problem but with different modules appearing in the library yet actually missing. Same effect with the Easy Install hang at 2/3 the way. I confirm that Joel's instructions have worked. Easy Install now completes and finds the modules I was missing (after removing them from the library). Please note, navigating to the folders Joel mentioned requires that you go to View/Show Hidden Items. Otherwise, AppData never appears :)


Mark Nigro

Dean of Students and Director of Operations

Calvary Chapel Bible College
www.calvarychapelbiblecollege.com
http://uthinkology.wordpress.com

---------------------------------------------------

2016 MacBook Pro / 2.7 GHz Intel Core i5 / 8 GB 1867 MHz DDR3

OSX Sierra 10.2

iPhone 6S





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users