Jump to content


Photo

Can't switch from flex to exact search in preferences


  • Please log in to reply
2 replies to this topic

#1 R. Mansfield

R. Mansfield

    Mithril

  • Accordance
  • 2,220 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:11.x

Posted 10 November 2013 - 01:11 PM

I'd be interested to know if anyone else is experiencing this.

 

In Preferences under Search Tabs, I can't switch from Flex to Exact search. 

 

I've tried using the trackpad, the digital pen and my finger, but it simply won't change. The bullet stays on the Flex setting.

 

I've restarted Accordance, but it makes no difference.

 

v. 10.3.2


Rick Mansfield

Technology Evangelist

Accordance Bible Software

 

Gear for Running Accordance:

 

OS X

2014 Mac Mini - 2.6 Ghz dual core Intel Core i5, 8 GB RAM, 1 TB HDD, El Capitan/OS X Server

2015 12" MacBook - 1.3 Ghz Core M, 8 GB RAM, 512 GB SSD, Sierra

 

Windows

2014 15.6" Acer R7-572 - 1.6 Ghz Core i5, 16 GB RAM, 256 GB mSATA, 512 GB SSD, Windows 10

 

iOS

2016 iPhone 7 Plus - 256 GB, Verizon, iOS 10.x

2016 iPad Pro (12.9") - 256 GB, Verizon, iOS 10.x


#2 דָנִיאֶל

דָנִיאֶל

    Mithril

  • Active Members
  • PipPipPipPipPipPip
  • 3,084 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 10 November 2013 - 02:12 PM

Hi Rick,

 

  Yep I can repro. this. I note that the Search For : Verses and Words radio buttons have the same issue.

 

Thx

D


Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu

 

Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.1.5                       Accordance 11.1.5
      OSX 10.10.5 (Yosemite)                  Win 7 Professional x64 SP1


#3 Orly Margolis

Orly Margolis

    Silver

  • Accordance
  • 185 posts
  • Gender:Female
  • Accordance Version:10.x

Posted 10 November 2013 - 10:30 PM

Yes. This is a bug that will be fixed in next version.


--Orly





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users