Jump to content


Unable to change font in User Notes

  • Please log in to reply
No replies to this topic

#1 דָנִיאֶל



  • Active Members
  • PipPipPipPipPipPip
  • 3,212 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 28 November 2013 - 12:53 AM

Hi ya,


  I have a new notes - New Test Notes - and I cannot change the font from Segoe UI Light to anything else. I've tried typing text and then selecting it or just changing the font at the current cursor location. The selected value appearing the pull down menu doesn't change at all and the text does not change. I can modify the size but not the font.If I cut and paste some Greek text then the font switches to Helena and I can type in Helena. But I can't just select text or type text in the font I choose.


  I tried another notes file I have and its the same thing there.




Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu


Accordance Configurations :
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.1.5                       Accordance 11.1.5
      OSX 10.10.5 (Yosemite)                  Win 7 Professional x64 SP1

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users