Jump to content


Trouble with v10.3.2

  • Please log in to reply
1 reply to this topic

#1 Ed Ray

Ed Ray


  • Members
  • Pip
  • 3 posts
  • Accordance Version:9.x

Posted 30 November 2013 - 03:11 PM

After updating to v10.3.2 I lost the ability to access several modules, including GNT-28. When accessed, it brought up an explorer window as if it could not find it. Past experience has led me to believe that this is a permissions issue; even when I try to open the file directly by clicking on the "GNT-28" icon it will not open. This appears to have happpend to all the recent (November 2013) updates. After spending several minutes trying to change the permissions on the updated files, I decided to uninstall the whole program and reinstall from scratch. I used the v10.3.2 version. After installing, I was able to install all of my modules except for the "Version 9 upgrades to Essentials collection" After downloading the 2 GB file it attempted to install it. After several HOURS of waiting for the install to complete I tried to stop it. No response. Rebooted machine. Tried to open accordance; it would crash repeatedly to the point where I uninstalled the product and tried again. Repeated this several times. Still no love with the "Version 9 upgrade to Essentials Collection." How long does it take to install 2 GB? I have a solid state hard drive this should be quick. The other modules installed quickly. Backed down to version v10.3.1 No problems installing "Version 9 upgrade to Essentials Collection." There may be a bug in v10.3.2

#2 Helen Brown

Helen Brown


  • Admin
  • 10,592 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 30 November 2013 - 09:41 PM

So sorry for the hassles. There is a reported bug on Windows installing the Atlas in 10.3.2. Perhaps you ran into that, but as you do not give us details of your system, I am only guessing. !0.3.3 will be out in the next few days.

Helen Brown
OakTree Software

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users