Jump to content


Photo

Error in searching using a named [RANGE]


  • Please log in to reply
1 reply to this topic

#1 Ken Simpson

Ken Simpson

    Mithril

  • Accordance
  • 2,261 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:My grandson Micah!
    Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthop├Ždic Surgery
    El Capitan 10.11 GM
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 02 May 2014 - 06:12 AM

Hi, given my track record the last few posts in picking up "bugs" (i.e. hopeless) I am a little reluctant to post this, but I am finding pretty repeatable, so here goes.

 

Open Accordance 

 

search for (say} love  <and> [RANGE "Pauline"] - press return and all works well

 

tab to select search box, enter love <and> [RANGE "Johannine"] and press return and Accordance throws an error

 

 Attached File  Screen Shot 2014-05-02 at 20.48.33 .png   296.02KB   0 downloads

 

when you press ok to correct to adds a colon to the end of the string

 

Attached File  Screen Shot 2014-05-02 at 20.48.43 .png   19.78KB   0 downloads

 

This happens whether you type "Johannine" or "Johannine Corpus" in the same way that the search works if you use "Pauline" or "Pauline epistles"

 

 


Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church


#2 Graham Buck

Graham Buck

    Gold

  • Accordance
  • 210 posts
  • Gender:Male
  • Location:God's Country (New England)
  • Accordance Version:11.x

Posted 02 May 2014 - 11:00 AM

I also get this error, though from a different angle

 

Attached File  Screen Shot 2014-05-02 at 11.44.23.png   71.52KB   0 downloads

 

Attached File  Screen Shot 2014-05-02 at 11.46.18.png   56.19KB   0 downloads

 

On 10.4.1 and 10.4.2b2


Graham Buck
Content Development [Ninja]
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users