Jump to content


Barclay NDSB 1.3

  • Please log in to reply
3 replies to this topic

#1 Chuck Schneider

Chuck Schneider


  • Active Members
  • PipPipPipPipPip
  • 715 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 18 August 2014 - 01:49 AM

There seems to be something wrong with the latest update of the Barclay NDSB module. I reported it as a correction, but it occurred to me that this is something more urgent, so I'm reporting it as a bug.


Opening 1.3 in Accordance on the iMac gives the rolling beachball for quite some time. Eventually Barclay NDSB loads but almost everything in the module looks like a hot-link and Accordance becomes immediately unstable and/or crashes.


On the iPad, opening 1.3 results in the display of an empty module with the title Barclay NDSB.


1.2 is fine, but I can't go backwards on the systems that I've already updated.

OSX El Capitan, Version 10.11.6, iMac (Retina 5K, 27-inch, Late 2014), 4 GHz Intel Core i7, 32 GB 1600 MHz DDR3, AMD Radeon R9 M295X 4096 MB
iPad Pro 9.7, iOS 10.0.1, 256 GB

iPhone 6, iOS 10.0.1, 64 GB


#2 Helen Brown

Helen Brown


  • Admin
  • 10,021 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 18 August 2014 - 04:53 AM

We will check this out, but in the meantime I have disabled the new files and am uploading an older version for Easy Install, so you can delete this from your library and re-download it.

Helen Brown
OakTree Software

#3 Tony Lawrence

Tony Lawrence


  • Active Members
  • PipPipPipPip
  • 376 posts
  • Gender:Male
  • Location:McMinnville, TN
  • Interests:Hosting Bible Land Tours, Expository Preaching, My granddaughter
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 18 August 2014 - 07:32 AM

I encountered the same issue as Chuck and did as suggested by deleting the 1.3 and then using Easy Install to re-install 1.2. However, when I checked updates 1.3 is still showing as an available update. 


By the way, I really appreciate the efforts to correct so many minor issues. It appears that the corrections updates have been more frequent this year. That's the sign of a very responsive company that values its users. 

Tony Lawrence

#4 Julie Palmer

Julie Palmer


  • Accordance
  • 334 posts
  • Gender:Female
  • Location:Box Springs, GA
  • Interests:Camping, Hiking, Canoeing, Geocaching
  • Accordance Version:11.x
  • Platforms:Mac OS X

Posted 18 August 2014 - 09:02 AM

The update for Barclay has been posted. Check for Updates for the 1.4 version.

  • Timothy Jenney, Dan Francis and Chuck Schneider like this

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users