Jump to content


Photo

Citation from new TJL modules

Citation

  • Please log in to reply
1 reply to this topic

#1 Wayne Stewart

Wayne Stewart

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Geelong, Australia
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 13 November 2014 - 01:09 AM

G'Day,

 

I just spotted a "feature" in the TJL-Jets 2012.

 

Highlight some text, Cmd-Ctrl-C and paste into Mellel (or word etc) and you get the text with no citation.

 

Now do the same thing with TJL-Jets (the old one).

 

You get the text plus the citation.

 

I've tried this with Conspectus (new & old) and got the same result. These are the only two I have tested with.

 

Perhaps the new TJLs are not formatted correctly?

 

Thanks,

 

Wayne


Accordance Configurations:
 
Mac:    2017 iMac Pro               Win:    Some Dell piece of junk
        Xeon 8 core                         i7 quad core
        64GB RAM                            32 GB RAM
        Accordance 12                       Accordance 12
        OSX 10.13 (High Sierra)             Windows 10
 
Mac:    2011 MacBook Pro 17"        Mac:    2017 MacBook Pro 13" (4 thunderbolt)
        i7 quad core                        i7 quad core
        16 GB RAM                           16 GB RAM
        Accordance 12                       Accordance 12
        OSX 10.11 (El Capitan)              OSX 10.11 (High Sierra)
 
iOS:    2017 iPad Pro (12.9")       iOS:    2016 iPhone 7 Plus

#2 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 11,757 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 13 November 2014 - 07:18 AM

Yes, it is possible that the Bibliography information has not been included in the package.


Helen Brown
OakTree Software





Also tagged with one or more of these keywords: Citation

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users