Jump to content


Photo

Citation issue with Phillips Commentary

citation Phillips

  • Please log in to reply
1 reply to this topic

#1 revtim

revtim

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 508 posts
  • Twitter:@revandmrshall
  • Gender:Male
  • Location:Butterfield, MN
  • Interests:discipling, loving my wife and family, the Bible, preaching, & technology
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 07 February 2015 - 09:27 AM

Good morning,

 

I noticed this morning that when I Copy as Citation from Phillips Commentary it copies it as a regular copy. It is working form other modules, just not Phillips. I attempted to Copy as Citation in a different location within the module (Psalms & Philippians) with the same result and into different programs (Scrivener & Word) with the same result. I have also used the keyboard shortcut and contextual menu with the same result.

 

I am using Accordance 11.0.4, Phillips version 1.1, Mac OS X 10.10.2, on my 11-inch, Mid 2011 MacBook Air


Edited by revtim, 07 February 2015 - 09:28 AM.

In Christ,

Tim Hall

 

MacOS

MacBook (Retina, 12-inch, 2017) [space grey...coolest computer color in my mind]

1.2 GHz Intel Core m3

8 GB 1867 MHz LPDDR3

Intel HD Graphics 615 1536 MB

Running Mojave 10.14

 

iOS

iPhone X on Verizon

64 GB

Running 12.0

 

iPad (9.7" early 2018)

Wi-fi only

32 GB

Running 12.0

 


#2 Julie Palmer

Julie Palmer

    Platinum

  • Accordance
  • 577 posts
  • Gender:Female
  • Location:Box Springs, GA
  • Interests:Camping, Hiking, Canoeing, Geocaching
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 07 February 2015 - 09:49 AM

I can confirm this. We will pass it along for correction.

 

Thanks so much!







Also tagged with one or more of these keywords: citation, Phillips

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users