Jump to content


Photo

Problems with Easy Install

easy install modules

  • Please log in to reply
3 replies to this topic

#1 peguard

peguard

    Member

  • Active Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Jerusalem (Israel)
  • Interests:Biblical Studies, Archeology, Classical and Jazz music
  • Accordance Version:9.x

Posted 08 February 2015 - 06:03 AM

Since a couple of months, when updating the program, appears a notice to update modules LBLA and Anchor-NT. It suggests to remove the old ones (from Application Support/Accordance/Modules/Texts or Tools) and try the Easy install option ('Instalación rápida', in spanish) to reinstall them. I've done so several times in different days, but it didn't work. In fact, I click the Easy install button, but no modules appear available whatsoever. 

 

Another issue is a recent message that my ZIBBCOT module is missing. I found it but could not open it. Thinking that was probably corrupted, I removed it and tried to reinstall it again with Easy install. Unfortunately, it didn't work either and no module is available. 

 

What can I do to get again the modules mentioned?

Thank you very much for you assistance,

 

Pedro Guardiola



#2 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 12,013 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 08 February 2015 - 10:05 AM

Are you sure that the modules didn't install? You will find them at the bottom of the category to which they belong. If you cannot find them, it's best to email support and give them your contact information on Skype so that we can take a look at your computer.


Helen Brown
OakTree Software

#3 peguard

peguard

    Member

  • Active Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Jerusalem (Israel)
  • Interests:Biblical Studies, Archeology, Classical and Jazz music
  • Accordance Version:9.x

Posted 10 February 2015 - 05:55 AM

I am sure. Anyway, your answer has given me the tip to solve the issue. The fact is that I was removing the old modules directly from the folder (at the directory of my computer already mentioned), and not from the Accordance Library. So, removing them from the Library too, has solved the problem.

 

Thanks, Helen.



#4 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 12,013 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 10 February 2015 - 07:24 AM

Glad you have solved it.


Helen Brown
OakTree Software





Also tagged with one or more of these keywords: easy install, modules

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users