Jump to content


Photo

Trouble with User Notes

notes error

  • Please log in to reply
8 replies to this topic

#1 aharon0414

aharon0414

    Member

  • Active Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Nampa, ID
  • Interests:Backpacking, Pipe-smoking, enjoying microbrews, studying and teaching Bible
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 08 February 2015 - 11:26 AM

I'm experiencing an error when I open user notes (any of my user notes files). If I have the note pane in parallel, and then mouse over it, my finder window pops up and I receive an error that states "Where is the file for the "Original Texts" text?" 

 

This seems to occur only after I have edited a note. The only thing that I know of in my library labeled "Original Texts" is a folder I created to house the original manuscript modules I've purchased. This has moved past the point of annoyance and is now problematic as I will be teaching using Accordance in the near future. Please help!

 

Aaron



#2 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 11,592 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 09 February 2015 - 07:18 AM

Have you updated to the latest version of 10, or better, 11, as I believe this bug has been fixed long ago?

 

What system are you running?


Helen Brown
OakTree Software

#3 aharon0414

aharon0414

    Member

  • Active Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Nampa, ID
  • Interests:Backpacking, Pipe-smoking, enjoying microbrews, studying and teaching Bible
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2015 - 08:37 AM

Thank you for the reply Helen. I have 10.4.5, running in Yosemite (10.10.2). I haven't been able to update to 11 yet, and most likely will not be able to do so until next month at the earliest. If it is a bug that has been fixed in the upgrade, then I can wait. 

 

Somewhat unrelated, but then again maybe  not: I created a highlight file a couple of weeks ago and experienced the same old problem with it crashing the whole app. Is that resolved in version 11 as well? 

 

Thank you, 

Aaron



#4 aharon0414

aharon0414

    Member

  • Active Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Nampa, ID
  • Interests:Backpacking, Pipe-smoking, enjoying microbrews, studying and teaching Bible
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2015 - 02:15 PM

Alright...you win...I upgraded to 11! :rolleyes:

 

Sometimes, ya just can't help it. I'll let you know if I run into any other issues.

 

Thanks!

Aaron



#5 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 11,592 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 09 February 2015 - 02:15 PM

I cannot keep track of which bugs were resolved and when. Most serious bugs fixes were back-ported to 10.4.5. Your highlight file may be corrupt.


Helen Brown
OakTree Software

#6 aharon0414

aharon0414

    Member

  • Active Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Nampa, ID
  • Interests:Backpacking, Pipe-smoking, enjoying microbrews, studying and teaching Bible
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2015 - 02:16 PM

If my highlight file is corrupt, will that be resolved with the upgrade also, or does something else need to happen to resolve that?



#7 aharon0414

aharon0414

    Member

  • Active Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Nampa, ID
  • Interests:Backpacking, Pipe-smoking, enjoying microbrews, studying and teaching Bible
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2015 - 10:33 PM

so...something's not right...I upgraded to version 11, did all app updates and content updates. I'm now at 11.0.4. And, I'm still getting the same error. I've narrowed it a bit more though. I can create a user note, and save it. Everything is fine there. However, when I open instant details, or click on one of the links I've created in my note(s), then I start getting the error I mentioned above. So, if I had to guess, either the bug is still there, or I have something corrupted with my either my notes files, or my highlights files (don't think they're related, but I'm hesitant to go crazy highlighting because of what has happened to me in the past). 

 

I'm stumped...



#8 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 11,592 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 10 February 2015 - 01:45 AM

Have you reset the default hypertexts in Set Notes Display? Or better, in Preferences: User Notes Display?


Helen Brown
OakTree Software

#9 aharon0414

aharon0414

    Member

  • Active Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Nampa, ID
  • Interests:Backpacking, Pipe-smoking, enjoying microbrews, studying and teaching Bible
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 10 February 2015 - 08:58 AM

I think that did it...changed the preferences, and everything seems to be working correctly now. Thank you!







Also tagged with one or more of these keywords: notes, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users