Jump to content


Photo

Character palette didn't work in the Reseach field

Reseach Character palette

  • Please log in to reply
3 replies to this topic

#1 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,959 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 16 January 2016 - 06:15 AM

Hello

 

The Character Palette didn't work in the Reseach field. 11.1.3

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#2 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,959 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 29 January 2016 - 04:38 PM

Additional to the post above. The chapter palette is active but it doesn't work.

 

A similar issue here Attached File  Bildschirmfoto 2016-01-29 um 22.29.41.png   205.49KB   0 downloads and in Greek too.

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#3 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,959 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 10 November 2016 - 03:41 PM

12.1?


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#4 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,959 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 10 October 2017 - 01:14 AM

It would be great if we can activate the Character Palette in the Research field too.

 

Attached File  Bildschirmfoto 2017-10-10 um 08.11.09.png   101.72KB   0 downloads

 

Greetings

 

Fabian

 

 


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users