Jump to content


Photo

No sound from GNT audio


  • Please log in to reply
6 replies to this topic

#1 Chuck Schneider

Chuck Schneider

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 738 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2016 - 12:44 AM

After upgrading to 2.3, I downloaded GNT audio, but, when I play it on either my iPad or iPhone, there's no sound. I've checked the volume on my devices to be sure!


OSX Sierra, Version 10.12.5, iMac (Retina 5K, 27-inch, Late 2014), 4 GHz Intel Core i7, 32 GB 1600 MHz DDR3, AMD Radeon R9 M295X 4096 MB
iPad Pro 9.7, iOS 10.0.1, 256 GB

iPhone 6, iOS 10.0.1, 64 GB

 


#2 Fabian

Fabian

    Mithril

  • Active Members
  • PipPipPipPipPipPip
  • 2,399 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2016 - 03:06 AM

Chuck

 

Das hatte ich auch, durch das ausstellen des Stumm-Schalters neben den Lautstärke Reglern ging es dann doch noch.

 

Grüsse

 

Fabian


Greetings

 

Fabian

 

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

 

Mac Air (13-inch, Mid 2013)

1,3 GHz Intel Core i5

4GB Ram

Next time: I'll buy only one with SuperRetina OLED, and hopefully without a glossy screen. A faster CPU and more RAM.

 

macOS High Sierra 10.13.1

Accordance 12.1.5 and waiting on 13 (on iPad Pro with 3D touch)

 

iPhone X 256GB

iOS 11.1.1

Accordance Mobile 2.5.6.8946


#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 10,671 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 09 February 2016 - 03:11 AM

This is definitely working for me.


Helen Brown
OakTree Software

#4 Fabian

Fabian

    Mithril

  • Active Members
  • PipPipPipPipPipPip
  • 2,399 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2016 - 03:32 AM

By me too, after I switched the mute off next to the volume buttons.

 

Greetings

 

Fabian


Greetings

 

Fabian

 

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

 

Mac Air (13-inch, Mid 2013)

1,3 GHz Intel Core i5

4GB Ram

Next time: I'll buy only one with SuperRetina OLED, and hopefully without a glossy screen. A faster CPU and more RAM.

 

macOS High Sierra 10.13.1

Accordance 12.1.5 and waiting on 13 (on iPad Pro with 3D touch)

 

iPhone X 256GB

iOS 11.1.1

Accordance Mobile 2.5.6.8946


#5 Chuck Schneider

Chuck Schneider

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 738 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2016 - 04:42 AM

I'm so silly!

 

I also had the mute button on both devices! :(

 

Sorry!


OSX Sierra, Version 10.12.5, iMac (Retina 5K, 27-inch, Late 2014), 4 GHz Intel Core i7, 32 GB 1600 MHz DDR3, AMD Radeon R9 M295X 4096 MB
iPad Pro 9.7, iOS 10.0.1, 256 GB

iPhone 6, iOS 10.0.1, 64 GB

 


#6 Chris Rockwell

Chris Rockwell

    Gold

  • Accordance
  • 382 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 09 February 2016 - 11:47 AM

I'm so silly!

 

I also had the mute button on both devices! :(

 

Sorry!

 

 

Hey Chuck,

 

We're actually looking into maybe changing how this functions, so you're able to play audio in cases like this. That way you can study while your "Do Not Disturb" is activated or your device is in vibrate mode. 

 

Chris


iOS Developer
OakTree Software

#7 dickwixley

dickwixley

    Member

  • Members
  • Pip
  • 1 posts
  • Accordance Version:12.x
  • Platforms:Windows

Posted 05 August 2017 - 02:44 AM

I have Accordance 12 on a Surface 4, and a windows laptop.  Newly installed.

The greek audio works fine on the laptop, but on the Surface 4 it just peeps and opens text windows.

 

Audio works fine otherwise.  There should be a pop-up windowbut it does not appear.

 

THanks I would appreciate your help

 

Dick!


Edited by dickwixley, 05 August 2017 - 02:54 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users