Jump to content


Photo

EZ Install - Atlas Files Not Installing - Windows


  • Please log in to reply
12 replies to this topic

#1 sfarson

sfarson

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 09 August 2016 - 12:14 AM

FWIW, EZ Install is telling me I need to install Atlas 2.2 files (1.1mb).  I click "download" then "install".  It goes through the process then EZ Install reloads telling me I need to install again (they remain checked and uninstalled).  Thanks for any tips.



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 9,940 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 09 August 2016 - 04:54 AM

What Accordance version are you using. Please update to 11.2.3 if you haven't already. If the problem persists you can try removing the Backgrounds listed in the Library panel, and try again.


Helen Brown
OakTree Software

#3 sfarson

sfarson

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 09 August 2016 - 05:03 PM

I have 11.2.3.  Removed the backgrounds.  Ran EZ-Install.  Downloaded 644meg of backgrounds.  Installed the backgrounds.  EZ-Install runs again and I see the same prompt to install the 1.1mb Atlas 2.2 files.  



#4 Paul Meiklejohn

Paul Meiklejohn

    Gold

  • Active Members
  • PipPipPipPip
  • 253 posts
  • Gender:Male
  • Location:Gloucester, England
  • Interests:Photography, running and coffee (lots of coffee...)
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 09 August 2016 - 05:24 PM

Sfarson, I had the same issue on my mac.  if you go into finder / explorer and find the map data files.  If you find the missing ones and click (open them from source).  After your close and start Accordance the problem should have resolved itself (hopefullly).  

Paul.


  • Randy Cue likes this

Paul M.

 

Pastor.

All things Apple, iMac, Air, iPad, iPhone.

Long term Accordance user. (10 years).  v.11.

 


#5 sfarson

sfarson

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 09 August 2016 - 06:30 PM

Hi Paul... Thanks.  Do not see any missing files, but did click on what I see.  Same situation.  Maybe I'll just live with EZ-Install always telling me to install these files.  No problem with my Mac Accordance.  Just with the Windows PC.

 

Steve



#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 9,940 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 10 August 2016 - 12:43 AM

Have you actually opened the Map Backgrounds, and then opened a 3D map (by selecting part of the map and clicking the 3D button? Any errors when you do that? If not, does this fix the Easy Install issue?


Helen Brown
OakTree Software

#7 sfarson

sfarson

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 10 August 2016 - 01:10 AM

Yes... Opened Map Backgrounds, selected every background, selected a part of the map, viewed the 3D renderings without a problem, ran Easy Install.   After downloading then installing, still seeing this message.

 

----------------

Accordance Bible Atlas Version 2.2 (Atlas 2.2 Group)

 

Installation Status: Incomplete

 

Remaining Download Size: 1.1 MB

 

Missing Items: Atlas files

-----------------

 

As mentioned above... this is an Easy Install issue with my Windows PC, not with my iMac.  



#8 Anthony Sepulveda

Anthony Sepulveda

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 602 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 10 August 2016 - 02:23 AM

I'm encountering the same problem as Steve's with the Windows version.


Running Acc 11.2.3 on:      Running Acc 2.3.1 on:

Windows 10 Home 64-bit      iOS 9.3.5

Ver. 1607 (14393.105)       iPad Mini 3, iPhone SE

HP Pavilion g6-2306el      


#9 sfarson

sfarson

    Silver

  • Active Members
  • PipPipPip
  • 125 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 05 September 2016 - 11:17 AM

In case there is an attempt to fix this behavior with Windows (I hope so).  Whenever I run Easy Install I see this...

 

Attached File  uc.png   56.81KB   0 downloads

 

When I download and install, it reappears after it is finished (Install Ultimate Collection 1.1 MB), as if I didn't Easy Install.

 

Plus, this is deposited on my Windows desktop...

 

Attached File  pa.png   4.91KB   0 downloads

 

And the contents of this folder is...

 

Attached File  fl.png   65.06KB   0 downloads

 

 

 

 

 

 

 

 



#10 JohnK

JohnK

    Member

  • Active Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Milwaukie, Oregon
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 05 September 2016 - 11:20 AM

I just noticed a similar folder on my Mac desktop.



#11 דָנִיאֶל

דָנִיאֶל

    Mithril

  • Active Members
  • PipPipPipPipPipPip
  • 3,084 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 05 September 2016 - 11:54 AM

I have the folder on both Win and Mac desktops. But I am not having any issue with Atlas wanting to download in Easy Install. I cannot actually determine the Atlas version though. The module log doesn't seem to be updated for Atlas changes.

 

But as I'm not seeing any updates I assume it's the latest.

 

Thx

D


Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu

 

Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.1.5                       Accordance 11.1.5
      OSX 10.10.5 (Yosemite)                  Win 7 Professional x64 SP1


#12 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 390 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:11.x

Posted Yesterday, 05:28 PM

Sfarson, I had the same issue on my mac.  if you go into finder / explorer and find the map data files.  If you find the missing ones and click (open them from source).  After your close and start Accordance the problem should have resolved itself (hopefullly).  

Paul.

Thanks Paul. It worked for me.


  • Paul Meiklejohn likes this

Soli Deo Gloria

Randy

 

21.5 inch iMac (mid 2010)

OSX El Capitan 10.11.5


#13 Anthony Sepulveda

Anthony Sepulveda

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 602 posts
  • Gender:Male
  • Accordance Version:11.x

Posted Today, 01:51 AM

What would be the process for fixing this in Windows?


Running Acc 11.2.3 on:      Running Acc 2.3.1 on:

Windows 10 Home 64-bit      iOS 9.3.5

Ver. 1607 (14393.105)       iPad Mini 3, iPhone SE

HP Pavilion g6-2306el      





1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    EricC