Jump to content


Photo

NA 28 vs NA28 (sigla) Syntax tagging ?


  • Please log in to reply
3 replies to this topic

#1 Drew_A

Drew_A

    Member

  • Active Members
  • Pip
  • 17 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 24 September 2016 - 02:49 PM

I just installed some new modules including the NA28 (sigla) /UBS5 (sigla).

 

I've had the NA28 with Syntax tagging for a bit and I see the Syntax tagging does not seem to be part of my new installs. Apart from the Apparatus of each- the text /tagging is the same correct?

 

Is there a way to turn on the Syntax tagging within the 'Sigla' modules?

 

Thanks

Drew

 

 

Attached Files



#2 Ken Simpson

Ken Simpson

    Mithril

  • Accordance
  • 2,269 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:My grandson Micah!
    Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthop├Ždic Surgery
    El Capitan 10.11 GM
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 24 September 2016 - 11:20 PM

Hi Drew, the word tagging is the same, but the syntax database is only connected to the non-sigla texts for technical reasons beyond my paygrade.


Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church


#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 9,925 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 25 September 2016 - 12:11 AM

The issue is that the texts with sigla do not align with the syntax databases, as each siglum is a "word" which throws off the alignment. We have more syntax on the way but each one will have to be used with its specific text.


Helen Brown
OakTree Software

#4 Drew_A

Drew_A

    Member

  • Active Members
  • Pip
  • 17 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted Yesterday, 12:03 PM

Thank you. I just wanted to make sure I was not missing something. The database mismatch makes sense.

 

Look forward to the update!

Drew






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users