Jump to content


Photo

Missing BHS-T in Accordance Ultimate 10 upon reinstall


  • Please log in to reply
4 replies to this topic

#1 tmykkanen

tmykkanen

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Minneapolis, MN
  • Interests:Greek, Hebrew, Preaching, Technology, Church Revitalization
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted Yesterday, 03:17 PM

**RESOLVED - See Below **

 

I recently reinstalled Accordance 12 on my laptop. Strangely, I'm missing BHS-T, which I own under Accordance Ultimate 10 package. The module was present prior to the reinstall and is still present on my desktop install.

 

Ultimate collection shows the BHS Apparatus, Guide, and Latin Key. I tried uninstalling and reinstalling those with no luck. I'm wondering if it's a server side error.

 

I tried uninstalling the BHS-T from my desktop copy and it too is missing from the easy install options. Thankfully, I backed up the module.

 

Anyone have a similar problem or ideas for solving it?

 

Thanks!

 

-Tyler


Edited by tmykkanen, Yesterday, 03:44 PM.


#2 tmykkanen

tmykkanen

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Minneapolis, MN
  • Interests:Greek, Hebrew, Preaching, Technology, Church Revitalization
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted Yesterday, 03:25 PM

Additional info. I tried reinstalling my backup of the BHS-T module on my desktop and I get an "unable to validate module" error. Frustrating because I use this module daily.



#3 Mark Allison

Mark Allison

    Platinum

  • Accordance
  • 618 posts
  • Gender:Male
  • Location:Flowery Branch, GA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted Yesterday, 03:35 PM

Try deleting it from your library and using "Easy Install" to install it again. If you don't see it in Easy Install, I'd call customer service.



#4 tmykkanen

tmykkanen

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Minneapolis, MN
  • Interests:Greek, Hebrew, Preaching, Technology, Church Revitalization
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted Yesterday, 03:37 PM

Try deleting it from your library and using "Easy Install" to install it again. If you don't see it in Easy Install, I'd call customer service.

 

 

Already did that, Mark. I also already talked to customer service on the live chat. They also told me to do that. I'm pretty sure the problem is server side, not on my machine. Especially since the problem exists on both machines.

 

I'll try giving tech support a call.



#5 tmykkanen

tmykkanen

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Minneapolis, MN
  • Interests:Greek, Hebrew, Preaching, Technology, Church Revitalization
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted Yesterday, 03:44 PM

RESOLVED

 

I just got off the phone with customer service and they had to push the BHS-T module separately to my account. So if you are missing a module from an old package, best give that a try. Thanks Accordance!


  • Mark Allison likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users