Jump to content


Photo

Footnote Number Not Appearing at the Bottom of the Page


  • Please log in to reply
2 replies to this topic

#1 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 27 May 2017 - 07:11 AM

When I copy some material from Accordance to Word, the passage in the body of the document is footnoted correctly; but the reference at the bottom of the page is missing the footnote number. See the screen shot attached. My preferences in bibliography are set for SBL footnote. I don't know when this behavior started.

 

 

Attached File  Screen Shot 2017-05-27 at 7.03.37 AM.png   860.61KB   0 downloads

 


Soli Deo Gloria

Randy

 

21.5 inch iMac (late 2015)

OSX Sierra 10.12.5


#2 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted Today, 09:54 AM

bump


Soli Deo Gloria

Randy

 

21.5 inch iMac (late 2015)

OSX Sierra 10.12.5


#3 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted Today, 04:16 PM

Things work as they should in Open Office. I am using Word for Mac 2011 and everything used to work fine in it, but now I have the problem outlined above. I don't have that problem with my other Bible software.


Soli Deo Gloria

Randy

 

21.5 inch iMac (late 2015)

OSX Sierra 10.12.5





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users