Jump to content


Photo

Lost ability to magnify


  • Please log in to reply
4 replies to this topic

#1 B Tan

B Tan

    Bronze

  • Active Members
  • PipPip
  • 50 posts
  • Twitter:badtanline
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted Yesterday, 04:21 AM

I recently upgraded to both Accordance 12.1.1 and Mac OS Sierra 10.12.6. When I was on Mac OS 10.6.8 and also on Accordance 12, I had no problem magnifying zones with the shortcut Opt + Cmd + M. However, this keyboard shortcut is now overridden by the system-wide minimize window, and I can't figure out how to change this. I also can't seem to find an option in an Accordance topbar menu or contextual menu to magnify my current zone. Would very much appreciate any advice!



#2 Mark Allison

Mark Allison

    Platinum

  • Accordance
  • 725 posts
  • Gender:Male
  • Location:Flowery Branch, GA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted Yesterday, 08:38 AM

In your Macintosh System Preferences, open the "Keyboard" pane. Choose "App Shortcuts" from the side menu, and select "Accordance" as the application. The menu title is "Magnify Front Zone" (make sure to spell it exactly like that, but without the quotes). Type in the option-cmd-M shortcut and click "Add". This will allow you to use that shortcut to magnify a zone in Accordance, but leave it as a normal system shortcut for all other applications.

 

Screen%20Shot%202017-07-20%20at%209.33.2


  • B Tan likes this

#3 Mark Allison

Mark Allison

    Platinum

  • Accordance
  • 725 posts
  • Gender:Male
  • Location:Flowery Branch, GA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted Yesterday, 08:42 AM

BTW, I imagine we'll make a change within Accordance to handle this more elegantly prior to the release of High Sierra, but this works great for now.



#4 B Tan

B Tan

    Bronze

  • Active Members
  • PipPip
  • 50 posts
  • Twitter:badtanline
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted Today, 11:08 AM

Thanks, Mark — I followed the instructions and the shortcut now works when there is more than one workzone open. Interestingly, when there is only one workzone but multiple panes, the shortcut runs the minimize window command anyway.



#5 Mark Allison

Mark Allison

    Platinum

  • Accordance
  • 725 posts
  • Gender:Male
  • Location:Flowery Branch, GA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted Today, 11:31 AM

Another option is to use the "keyboard shortcuts" preference in Accordance to change the keyboard shortcut to something else. Your muscle memory may not like it, but it's a good fix. :-)

 






2 user(s) are reading this topic

2 members, 0 guests, 0 anonymous users


    Fabian, Helen Brown