Jump to content


Photo

High Sierra Bug and German Interface

High Sierra bug

  • Please log in to reply
11 replies to this topic

#1 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,729 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 30 September 2017 - 11:20 AM

Hello

 

I have the same bugs which I had after upgrade to Sierra.

 

The cmd-T  https://www.accordan...2-on-german-ui/ and cmd-N https://www.accordancebible.com/forums/topic/20696-command-n-bug-in-1204/ didn't work anymore.

 

Greetings

 

Fabian


Edited by Fabian, 30 September 2017 - 11:23 AM.

Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#2 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,729 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 28 October 2017 - 02:01 AM

Hello 

 

Command-T didn't work in Accordance since High Sierra. There was a bug in Sierra too. 

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#3 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 11,111 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 28 October 2017 - 07:23 AM

Have you checked the preferences for that shortcut? Are you using Command-T in another program> What happens when you use it in Accordance?


Helen Brown
OakTree Software

#4 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,729 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 28 October 2017 - 07:57 AM

Hello Helen

 

The bug is exactly the same as it was after I installed Sierra last year. Then 3 month later after 3 posts OakTree solved it. Unfortunately in High Sierra the bug comes again. Like the same last year, the bug only appears in Accordance (German interface). I don't know why this happens but Joel was able to solve it in the beginning of this year.

 

In BBEdit the font window comes up Attached File  Bildschirmfoto 2017-10-28 um 14.29.58.png   48.89KB   0 downloads what is expected and it works correct.

 

In Accordance the (see image) Attached File  Bildschirmfoto 2017-10-28 um 14.31.23.png   154.21KB   0 downloads flashes shortly and then nothing happens.

 

In Analysis the command-T didn't work either to go to  Attached File  Bildschirmfoto 2017-10-28 um 14.55.25.png   70.84KB   0 downloads

 

Greetings

 

Fabian


Edited by Fabian, 28 October 2017 - 07:58 AM.

Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#5 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,729 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 07 November 2017 - 05:31 PM

Unfortunately not solved with 12.1.5

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#6 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,729 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 15 December 2017 - 04:43 PM

With the new interface language change of 12.2 I found out this bug happens only in the German interface.

 

Please set it to German and test if by your Accordance the cmd-T shortcut-key works.

 

Thanks.

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#7 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,729 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 08 January 2018 - 02:57 PM

Not fixed in 12.2.2. Please fix for the next release.

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#8 Silas Marrs

Silas Marrs

    Silver

  • Accordance
  • 183 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 23 January 2018 - 10:28 PM

Hey Fabian, I finally tracked this one down.  As far as I can tell, it should be fixed in the 12.2.3 release, so please bring it to my attention if you continue to see the issue after updating.


  • Fabian likes this

#9 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,729 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 23 January 2018 - 11:37 PM

Thanks, hopefully it is tracked down and not come back with 10.14 as it does with 10.12 and 10.13.

 

Greetings

 

Fabian


  • Silas Marrs likes this
Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#10 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,076 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 24 January 2018 - 10:15 AM

Fabian, that's up to Apple.  They change things, and then we have to adjust, so you'll just have to hope with them.


  • Silas Marrs likes this
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#11 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,729 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 24 January 2018 - 11:36 AM

Fabian, that's up to Apple.  They change things, and then we have to adjust, so you'll just have to hope with them.

 

Joel I don't know. I only knows this bug was only in Accordance and only with the German UI. All other Apps worked always fine by pressing Command-T.

 

Thanks for debugging.

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#12 Silas Marrs

Silas Marrs

    Silver

  • Accordance
  • 183 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 24 January 2018 - 12:56 PM

Ah Fabian, that's because man looketh on the outward appearance, but the programmer looketh upon the code.

 

Menu items will cease to function properly if Apple decides to add items to one of our menus, as they did with the "Tableiste ausplenden" and "Alle Tabs einblenden" items in the "Darstellung" menu.  Command-T was a shortcut to an item in this menu, so it stopped working.  But only in the german version, because Apple doesn't insert anything if the system language is set to English, for whatever reason.


  • Fabian likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users