Jump to content


Photo

Josephus Crossrefs: doesn't display NT

Josephus Crossrefs NT mouse over

  • Please log in to reply
2 replies to this topic

#1 Davki

Davki

    Member

  • Active Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Berlin, Germany
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 20 December 2017 - 11:43 AM

Hi,

 

I noticed that when in Josephus Crossrefs, mouse-overs work fine for OT but not for NT passages, e.g. Antiquities 1:203  crossref to Luke 17:28.

I suppose that's a bug? Same in Acc 11 as in 12 (12.2.0). And yes, I have NT texts, translated and original installed. Maybe I've got to (re)set prefs for display?

 

Cheers,

 

David


Edited by Davki, 20 December 2017 - 11:45 AM.


#2 Mark Allison

Mark Allison

    Platinum

  • Accordance
  • 1,372 posts
  • Gender:Male
  • Location:Flowery Branch, GA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 20 December 2017 - 11:48 AM

With Josephus Crossrefs open, click on the Action Menu (looks like a small cog) in the right corner of the pane. Select "Set Tool Display". Make sure that either "Text" or "Alternate Text" is set to a corpus that has the NT. Make sure you click on the "Use as Default" button when done.



#3 Davki

Davki

    Member

  • Active Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Berlin, Germany
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 20 December 2017 - 02:45 PM

Wonderful, that's done it! (Alternate text -> Greek NT). Thanks Mark!


  • Mark Allison likes this





Also tagged with one or more of these keywords: Josephus Crossrefs, NT, mouse over

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users