Jump to content


Photo

The vanishing Exchange?


  • Please log in to reply
4 replies to this topic

#1 Sean R.

Sean R.

    Gold

  • Active Members
  • PipPipPipPip
  • 289 posts
  • Gender:Male
  • Location:Russellville, TN
  • Accordance Version:10.x

Posted 28 May 2008 - 11:22 PM

When I follow the link for the Exchange on the Downloads page of the Accordance website, I'm redirected back to the home page. I suspect this is a temporary issue—perhaps the Exchange page is being updated to blend stylistically with the main site? I look forward to it being back online.

The link on the Downloads page:
http://www.accordanc...le.com/exchange

The address redirected to:
http://www.accordanc...e.com/index.php
Sean Reed

#2 Paul Meiklejohn

Paul Meiklejohn

    Gold

  • Active Members
  • PipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:Gloucester, England
  • Interests:Photography, running and coffee (lots of coffee...)
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 29 May 2008 - 12:52 AM

Not to sure why your being redirected.
If you type or copy - http://www.accordanc...e.com/exchange/ - directly into your URL address box, you should get into Exchange.


Paul.

Paul M.

 

Pastor.

All things Apple, iMac, Air, iPad, iPhone.

Long term Accordance user. (10 years).  v.11.

 


#3 Paul Meiklejohn

Paul Meiklejohn

    Gold

  • Active Members
  • PipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:Gloucester, England
  • Interests:Photography, running and coffee (lots of coffee...)
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 29 May 2008 - 12:55 AM

Not to sure why your being redirected.
If you type or copy - http://www.accordanc...e.com/exchange/ - directly into your URL address box, you should get into Exchange.
Paul.



Actually, hitting my link takes you there!

Paul.

Paul M.

 

Pastor.

All things Apple, iMac, Air, iPad, iPhone.

Long term Accordance user. (10 years).  v.11.

 


#4 countach

countach

    Silver

  • Active Members
  • PipPipPip
  • 134 posts
  • Gender:Male

Posted 29 May 2008 - 01:05 AM

It appears that it requires the trailing slash / in the URL to work. Probably a misconfigured web server.

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 9,924 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 29 May 2008 - 04:42 AM

This has now been corrected.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users