Jump to content


Photo

The text "Almeida" is not currently available...

Error

  • Please log in to reply
3 replies to this topic

#1 miketeel

miketeel

    Member

  • Active Members
  • Pip
  • 8 posts
  • Gender:Male

Posted Yesterday, 01:22 PM

I updated to version 12 Lite and I constantly get the error message "The text "Almeida" is not currently available to Accordance which is making the version not usable. The only way I can see to get the text is to pay for the upgrade from version 10 to 12. Is this the only way?


  • Silas Marrs likes this

#2 Daniel Francis

Daniel Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,646 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Interests:Contemplative prayer, ecological stewardship, science-fiction, and cat herding are some of my interests.
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted Yesterday, 01:58 PM

If Almeida refers to the Bible translation it should function perfectly normal user lite.. the Lite has limitations but mostly to do with graphic models. There could be something I am unaware of but hopefully in a bit we can hear from somebody with accordance to give a more insightful answer. It is possible to downgrade to 11 though if there is an issue making it impossible to use a module.

 

-dan


  • Silas Marrs likes this

#3 Silas Marrs

Silas Marrs

    Silver

  • Accordance
  • 100 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted Yesterday, 03:04 PM

Can you clarify: do you own the "Almeida" text, and it's not working, or is it asking you about a text you've never owned?

 

If you own it, try searching for it in your library, and if it comes up, try deleting it and sending it to the trash, then redownloading it via Easy Install.

 

If you don't own it, the most likely thing is that some other item is trying to reference it.  Have you gotten user notes from someone else that might reference the "Almeida" module?



#4 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 10,826 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted Yesterday, 10:55 PM

Almeida is included in the Lite package but needs to be downloaded from Easy Install (only in the case of the App Store versions).


  • Silas Marrs likes this
Helen Brown
OakTree Software





Also tagged with one or more of these keywords: Error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users