Jump to content


Photo

"Treasury Enhanced" keeps popping up


  • Please log in to reply
6 replies to this topic

#1 bcreighton7

bcreighton7

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:12.x
  • Platforms:Windows

Posted 23 January 2018 - 01:32 PM

Hello,

I am interested in Accordance because it is one of the software programs with the CNTTS NT Critical Apparatus module available. I downloaded the Lite version of Accordance, but if I do just about anything on the screen I get the popup message "The text 'Treasury Enhanced' is not currently available to Accordance." For instance if I simply try to scroll down the screen, this box will continue to popup with each new bump of the mouse scroll.

I did a forum search, which said the Treasury is now available, but I am trying to try out the LITE version. I am obviously new to this program - is there something obvious I am missing or a simple fix to this issue? I admit to being a light Bible software program user. I have used mostly free programs in the past, but the research capabilities of Accordance are more in alignment with what I need right now.

 

 

Next question is can I buy the CNTTS NT Critical Apparatus and use it with LITE? Or is this even what I want? I am not familiar enough with this module to know if it will help in a specific area of my interest - that is comparing the earliest Greek to the later Latin versions of Jerome and later Catholic Bibles. Am I crawling up the wrong tree altogether? Is there a better tool for this purpose?

 

Thanks in advance.

 

#2 Silas Marrs

Silas Marrs

    Gold

  • Accordance
  • 212 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 23 January 2018 - 02:31 PM

Try going to Easy Install in the menu, and download any modules that you don't already have downloaded.  That may fix the issue with the unavailable module.



#3 Billy32792

Billy32792

    Bronze

  • Accordance
  • 73 posts
  • Gender:Male
  • Location:Central Florida
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 23 January 2018 - 03:44 PM

This module is actually not part of the Lite version but was mistakenly included in the defaults for the Info Pane. The issue is unique to the Lite version.

 
You can change the default cross references in Set Info Pane Display, to ESV Notes. Right-click on the Info Pane to get to the Set Display dialog. That step should fix this for you.
 
 
The free 'Lite' version of Accordance was designed to compete with the other available free bible apps (e-readers etc.) that are out there. It sounds like you want to do some serious research, so the first thing that you will want to do is upgrade to the full version of Accordance 12 and unlock all of the research features. You can contact our sales department at 407-339-5855 or [email protected] for more direction on which modules you will want for your particular desired studies.
 
You can see some examples of the limitations of Accordance Lite here: https://www.accordan...te-Limitations/
 
Thanks


#4 bcreighton7

bcreighton7

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:12.x
  • Platforms:Windows

Posted 23 January 2018 - 09:34 PM

 

This module is actually not part of the Lite version but was mistakenly included in the defaults for the Info Pane. The issue is unique to the Lite version.

 
You can change the default cross references in Set Info Pane Display, to ESV Notes. Right-click on the Info Pane to get to the Set Display dialog. That step should fix this for you.
 

 

 

Thank you Billy. Yes, that did solve the problem.

 
The free 'Lite' version of Accordance was designed to compete with the other available free bible apps (e-readers etc.) that are out there. ***
 
You can see some examples of the limitations of Accordance Lite here: https://www.accordan...te-Limitations/
 
Thanks

 

 

From your link I found the following regarding the Lite version: "Runs all our titles except the interactive Atlas and Timeline, and the Syntax and Diagram modules."

That sounds as if I go ahead and buy the CNTTS NT Critical Apparatus module, Lite should open it and run it properly. Is this  understanding correct?

Thanks again for your help.


Edited by bcreighton7, 23 January 2018 - 09:34 PM.


#5 Helen Brown

Helen Brown

    Emerald

  • Admin
  • 11,171 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 23 January 2018 - 09:47 PM

You can open it but your options will be limited.


Helen Brown
OakTree Software

#6 bcreighton7

bcreighton7

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:12.x
  • Platforms:Windows

Posted 24 January 2018 - 10:52 PM

You can open it but your options will be limited.

Thank you. I assume the Accordance Starter package will render the Apparatus module to be fully featured?

How much longer will the Starter package be on sale - I haven't gotten an answer to my prayer yet...?

 

One last question. Can I run the Accordance program on 2 of my computers? I have a mobile tablet computer I use when I am traveling, but do most of my research on a desktop PC. I would like to make sure I can run the program on both.



#7 Paul Meiklejohn

Paul Meiklejohn

    Gold

  • Active Members
  • PipPipPipPip
  • 398 posts
  • Gender:Male
  • Location:Gloucester, England
  • Interests:Photography, running and coffee (lots of coffee...)
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 25 January 2018 - 01:03 AM

bcreighton7, you can use all your accordance software and modules across multiple machines as long as its for personal use. I have an iMac, MacBook Pro, iPad and iPhone and the beauty is being able to have accordance available on them all.


  • Silas Marrs likes this

Paul M.

 

Pastor.

All things Apple, iMac, Air, iPad, iPhone.

Long term Accordance user. (10 years).  v.11.

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users