Jump to content


Photo

3D map issue


  • Please log in to reply
4 replies to this topic

#1 Larry Wing

Larry Wing

    Gold

  • Active Members
  • PipPipPipPip
  • 243 posts
  • Gender:Male
  • Location:Oregon, USA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 08 February 2018 - 05:16 PM

When I select an area in the Atlas and then click on the 3D icon all I get is a black screen where the map should be. I've played with the video setting but nothing fixes it. This is on a Windows 10 computer with an NVidia Geoforce GX1050 graphics card. It displays just fine on my Dell XPS 13 notebook.

 

I've talked to tech support and they are aware of it. Unfortunately it is random and only a few Windows customers have reported it.  Accordance Windows programmer hasn't been able to isolate the source of the problem.

 

Out of curiosity I thought I'd ask here to see if others have the problem and even better if you've found a fix. In either case may I suggest you contact tech support to let them know. If you found a fix can you post here?

 

If my failing memory serves me the 3D worked fine some time ago but I've replace the graphics card and now I have a problem so I suspect the graphics card is the issue.

 

 

Edit for new information. Not the GX1050 graphics card. I found my old one (GT720) and it had the same problems.


Edited by Larry Wing, 08 February 2018 - 06:04 PM.


#2 Orly Margolis

Orly Margolis

    Gold

  • Accordance
  • 393 posts
  • Gender:Female
  • Accordance Version:10.x

Posted 08 February 2018 - 06:05 PM

Larry,

 

After a long investigation, I found that Dell's latest graphic card driver is missing key components that are used to generate the 3D atlas.  Dell is particular in this case - they have their own device drivers and downloading from Intel does not work.  I did voice my complaints to Dell, but have heard nothing back. 

 

What solved my problem is installing an older driver. 

 

You'll have to check http://www.dell.com/en-us/click support and select Drivers & Downloads. Identify your computer and when you click on it, you will get to a page with the drivers to download.  Find your graphic card - for me it starts with "Intel HD Graphics...".  Click on the blue expansion arrow and you will see an option to get the older version. 

 

If you are not comfortable doing this by yourself, I can look at this with you using Skype.  


--Orly


#3 Larry Wing

Larry Wing

    Gold

  • Active Members
  • PipPipPipPip
  • 243 posts
  • Gender:Male
  • Location:Oregon, USA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 08 February 2018 - 06:49 PM

Orly,

 

Thanks for the info.  My desktop is a Dell and it came with a pre-installed GT720 graphics card but I replaced it with a GTX 1050 and installed NVidia drivers.  I think the Intel HD Graphics drivers are for the on-board gpu so Dell wouldn't have any drivers for the GTX 1050. I did try to go back the GT720 but without success. I guess I could try to find an old Dell driver for it but not sure I have the time right now. I will keep your suggestion though in case I get a chance to try older Dell drivers.



#4 Orly Margolis

Orly Margolis

    Gold

  • Accordance
  • 393 posts
  • Gender:Female
  • Accordance Version:10.x

Posted 18 February 2018 - 09:24 AM

Larry,

 

There is a code workaround for the new device driver.  The fix to the black window will be in the next build.


--Orly


#5 Larry Wing

Larry Wing

    Gold

  • Active Members
  • PipPipPipPip
  • 243 posts
  • Gender:Male
  • Location:Oregon, USA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 18 February 2018 - 10:51 AM

Thank you, Orly.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users