Jump to content


Photo

Disable “History”


  • Please log in to reply
5 replies to this topic

#1 csonni

csonni

    Silver

  • Active Members
  • PipPipPip
  • 148 posts
  • Gender:Male
  • Location:Goose Bay, Labrador, Canada
  • Interests:Weather, Photography, Computer.
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 26 March 2018 - 06:11 AM

I’ve been using a app for reading through the Bible in a year and have it set to use Accordance. Every time I click on one of the daily readings, it opens a new Accordance window. I find this annoying, I have to click the top left arrow of each “window” or page to get back to square one. How might I disable this?

#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,376 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 26 March 2018 - 09:04 AM

As of right now, there is no way to disable this, but you can jump back to square one perhaps faster by going to your Library, clearing the recents, and reopening your text or tool.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 csonni

csonni

    Silver

  • Active Members
  • PipPipPip
  • 148 posts
  • Gender:Male
  • Location:Goose Bay, Labrador, Canada
  • Interests:Weather, Photography, Computer.
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 01 May 2018 - 06:11 AM

For some reason, clearing out recents option doesn’t always show when selecting my Library.

#4 ukfraser

ukfraser

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,464 posts
  • Gender:Male
  • Location:Nottingham, UK
  • Accordance Version:2.x
  • Platforms:Mac OS X, iOS

Posted 01 May 2018 - 06:23 AM

As a suggestion.

I use a different approach (which you may find less annoying). I copy the readings from the reading plan and paste into search. It may require a bit of formatting in the search field but it does give just the readings.
Fraser Sims
Accordance 2x iOS 11x on iPad pro and iOS 9 on iPhone 4s, occasionally accordance 12x on Mountain Lion on a reliable '08 mbp.
Other life enhancing software I use includes: forScore with AirTurn page turner for leading all aspects of a service from my iPad including liturgy, sermon and the congregational singing; HymnQuest for developing my selection of appropriate music for the service; Sibelius for preparing the music scores; Lightroom for my photo library!

#5 csonni

csonni

    Silver

  • Active Members
  • PipPipPip
  • 148 posts
  • Gender:Male
  • Location:Goose Bay, Labrador, Canada
  • Interests:Weather, Photography, Computer.
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 01 May 2018 - 06:25 AM

I do get “just the readings”;when select them in my reading app. It’s just that they all build up to where I have to clear them out to return to default scripture.

#6 csonni

csonni

    Silver

  • Active Members
  • PipPipPip
  • 148 posts
  • Gender:Male
  • Location:Goose Bay, Labrador, Canada
  • Interests:Weather, Photography, Computer.
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 29 May 2018 - 06:01 AM

As of right now, there is no way to disable this, but you can jump back to square one perhaps faster by going to your Library, clearing the recents, and reopening your text or tool.


So why is it that, most often, clearing recents isn’t even an option when going to my Library. It’ll be there once in a great while, but rarely. Is there going to be a fix in upcoming releases? I don’t know about others, but I find it very annoying to have to keep clearing the history to get back to a regular text.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users