Jump to content


Photo

Enter reading mode, clunky windows showing


  • Please log in to reply
2 replies to this topic

#1 TheBard

TheBard

    Member

  • Active Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Denver Area, CO
  • Accordance Version:12.x
  • Platforms:Windows, iOS

Posted 31 March 2018 - 11:36 PM

I'm wasn't quite sure how to describe this and I can't seem to capture everything in a screenshot.

 

When entering Reading Mode with the window maximized for half a second it shows the windows as if it was no longer in maximized (as if you un-maximized it) and shows whatever else would be viewable if you did this. For example, it shows a smaller Accordance window on top of my internet browser. Then for half a second it shows the window maximized again, however now it shows it as if part of it has been moved up a bit with the top part cut off (I'm not sure how to describe it so see the screenshot). Then after the half second, it goes into Reading Mode as normal. When exiting reading mode it does the same thing it seems, but in reverse.

 

So in short, it shows a bunch of odd windows and then finally goes to where it should and then does the same thing when exiting..

 

I didn't notice this in the latest version of v11 before I upgraded to v12 yesterday. It seemed pretty flawless. Not sure if this is technically a bug, but it looks kinda bad when switching and a little annoying, but able to live with.

 

This is on a Windows 7 machine with 8GB of RAM, i3 processor, HP laptop. Accordance is the latest version of 12. v12.2.4. 

Attached Files


Edited by TheBard, 31 March 2018 - 11:47 PM.


#2 Orly Margolis

Orly Margolis

    Gold

  • Accordance
  • 467 posts
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Windows

Posted 01 April 2018 - 07:46 PM

I see what you are saying. 

This behavior has been there all along.  It may be that because of font resource problem that was introduced in 12.2.4, switching to reading mode was always a flicker, and is now a slow full few seconds event.

The font resource problem is fixed and is now being tested.  You should see the reading mode back to what it always was in the next release.

 

Thank you for reporting this problem.


--Orly


#3 TheBard

TheBard

    Member

  • Active Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Denver Area, CO
  • Accordance Version:12.x
  • Platforms:Windows, iOS

Posted 02 April 2018 - 08:42 AM

I see what you are saying.
This behavior has been there all along. It may be that because of font resource problem that was introduced in 12.2.4, switching to reading mode was always a flicker, and is now a slow full few seconds event.
The font resource problem is fixed and is now being tested. You should see the reading mode back to what it always was in the next release.

Thank you for reporting this problem.


That's great thanks for the update!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users