Jump to content


Photo

German Elberfelder Lemmatized and German Bible Bundle error


  • Please log in to reply
2 replies to this topic

#1 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 2,991 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 09 August 2018 - 02:06 PM

Hello 

 

I saw in the German Bible Bundle there is written it includes 4 Bibles with Lemmas. But the Elbefelder hasn't. So actually there are only 3 Bibles.

Yes there was a Elberfelder-LEM, but this is not anymore in the store. 

 

Is this an error or do you have lost the license for the lemmatized Elberfelder?

 

 

Second in the https://www.accordan...Bible Bundle_17it is written, " This collection includes all German Bibles currently available for Accordance." but you've missed the https://www.accordan...7-LEMupLUTH-LEM. (There is also no German Bible package mentioned).

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#2 Julie Palmer

Julie Palmer

    Gold

  • Accordance
  • 491 posts
  • Gender:Female
  • Location:Box Springs, GA
  • Interests:Camping, Hiking, Canoeing, Geocaching
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 09 August 2018 - 04:37 PM

Elberfelder-LEM is no longer available.

 

I can look into restructuring a new bundle to add the Lutherbibel 2017.



#3 markusvonkaenel

markusvonkaenel

    Bronze

  • Active Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:ersigen and jerusalem
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 10 August 2018 - 02:41 AM

sad step backward. you will loose the German-speaking  market definitively


  • Fabian likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users