Jump to content


Photo

Text Browser don't work from the Notes with Qur'an verses


  • Please log in to reply
4 replies to this topic

#1 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,190 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 10 November 2018 - 06:25 AM

Hello 

 

If I hover over the Links the Instant Details works fine. Also if I click on the link the preferred Quran opens.

Attached File  Bildschirmfoto 2018-11-10 um 12.29.23.png   371.2KB   0 downloads

 

But if I press shift for open in the Text Browser the Browser is empty. 

Attached File  Bildschirmfoto 2018-11-10 um 12.33.28.png   342.84KB   0 downloads

 

 

Maybe this bug also related to non biblical texts as the Church Fathers etc. Please check this too.

 

Greetings

 

Fabian

 

 


  • Silas Marrs and miketisdell like this
Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#2 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,190 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 10 November 2018 - 06:59 AM

Ok. I found just out, this also don't work with Bible verses too. So it seems to be a general bug.

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#3 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,190 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 13 November 2018 - 07:24 AM

As I wrote in the other post today this bug belongs to the German (all?) User Interface. in the English UI it works.

 

Greetings

 

Fabian


Edited by Fabian, 13 November 2018 - 07:26 AM.

  • Silas Marrs likes this
Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#4 Silas Marrs

Silas Marrs

    Gold

  • Accordance
  • 395 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 13 November 2018 - 10:04 AM

Thanks, I've reproduced it now.  I'll try to get it sorted out soon.


  • Fabian likes this

#5 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,190 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 13 November 2018 - 10:15 AM

Ah great. 

 

P.S. see my signature :rolleyes:


  • Silas Marrs likes this
Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users