Jump to content


Photo

Shift Alt + and Shift Alt - don't function as before


  • Please log in to reply
7 replies to this topic

#1 dlrude

dlrude

    Silver

  • Active Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Wendell, NC
  • Accordance Version:12.x
  • Platforms:Windows

Posted 01 December 2018 - 06:26 PM

Shift Alt + and Shift Alt - don't function as before

 

They used make Accordance cycle thru the commentary s if a commentary was open in a tab, or thru the dictionaries if a dictionary was open...

 

However they change the font size now.

 

What to do?

 

Dave R


Windows 7, Windows 8


#2 TYA

TYA

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 895 posts
  • Gender:Male
  • Interests:G-d; Moshiyach; Jewish texts; Israel; family; spreading good news, and serving G-d's people; making new friends (hopefully you!); Bible software's like Accordance :)

    Panasonic Toughbook CF-31
    Windows 7 64-bit
    Intel I5 CPU (2.4GHz)
    8GB Ram
  • Accordance Version:12.x
  • Platforms:Windows

Posted 02 December 2018 - 03:39 AM

However they change the font size now.

 

I confirm as a Windows user that "Shift Alt +" increases the font size with commentaries open, but "Shift Alt -" does nothing for me (i.e. doesn't reduce the font).  However, I've never used these functions in the past, so I can't speak to past functionality versus present functionality, for what it's worth.


Edited by TYA, 02 December 2018 - 03:39 AM.


#3 dlrude

dlrude

    Silver

  • Active Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Wendell, NC
  • Accordance Version:12.x
  • Platforms:Windows

Posted 03 December 2018 - 05:30 PM

ahh... my mistake

 

"Shift Alt +" increases the font size and "Alt -" makes font smaller.

 

As mentioned above "Shift Alt -" does nothing.

 

Fact remains that none of this is as expected.

 

Thanks, Dave R.


Windows 7, Windows 8


#4 Billy32792

Billy32792

    Bronze

  • Accordance
  • 84 posts
  • Gender:Male
  • Location:Central Florida
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 10 January 2019 - 10:50 AM

Hi Dave,

 

The default Keyboard Shortcut for 'Select Next Tab' (in the Windows version) is: 'control + shift + } '. This is working correctly. If you have previously modified the shortcut, you may want to 'reset' it again.

 

The default Keyboard Shortcut for 'Increasing All Pane Font Sizes' (in the Windows version) is: 'control + alt + +'. The default Keyboard Shortcut for 'Decreasing All Pane Font Sizes' is: 'control + alt + - ' These are working as expected.

 

The default Keyboard Shortcut for 'Zoom in /Increase Text Size' (in the Windows version) is: 'control + +'. The default Keyboard Shortcut for 'Zoom out / Decrease Text Size' is: 'control + - ' These are working as expected.

 

I can confirm what you are saying about 'Shift + Alt + +' increasing the font size and 'Shift + Alt + - ' doing nothing, but I have not been able to find any reference to that key combination in the Accordance Preferences > Keyboard Shortcuts section. 

 

Thanks,

 

Billy



#5 dlrude

dlrude

    Silver

  • Active Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Wendell, NC
  • Accordance Version:12.x
  • Platforms:Windows

Posted 10 January 2019 - 11:51 AM

hmm, I learned some things.

 

Never realized how much control I had over that. I never set any of the hot keys, I wasn't smart enough to know how.

 

But I did look up my preferences see attached. It says "Ctrl+{" or "Ctrl+}" are what mine is set to but they don't seem to do anything.

 

When I try to reset it to "Ctrl+shift+ +" it does like in the second attachment.

 

The "+" key results in that little "a".

 

Any clues?

 

Thanks, Dave.

Attached Files


Edited by dlrude, 10 January 2019 - 11:52 AM.

Windows 7, Windows 8


#6 dlrude

dlrude

    Silver

  • Active Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Wendell, NC
  • Accordance Version:12.x
  • Platforms:Windows

Posted 10 January 2019 - 12:16 PM

hmm...

 

I changed it to "Ctrl+shift+Q" and "Ctrl+shift+E" and they do nothing.

 

I also noticed that I am unable to set it back to "Ctrl+}" and "Ctrl+{" I get "Ctrl+]" and "Ctrl+[" instead.

 

Apparently I do not know how to get an upper case keyboard entry while doing this.

 

Dave

 

p.s. I tried "Ctrl+<" to decrease context and it opens the set preferences window.


Edited by dlrude, 10 January 2019 - 12:21 PM.

Windows 7, Windows 8


#7 dlrude

dlrude

    Silver

  • Active Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Wendell, NC
  • Accordance Version:12.x
  • Platforms:Windows

Posted 10 January 2019 - 03:30 PM

Billy,

 

Figured something out. We are not talking about the same thing.

 

I am talking about the feature that changes the targeted book to search in.

 

Did it manually in the attached screen shots labeled one, two, three,

 

In the past you could do this by hot keys, something like Ctrl+Shift++ or Alt+Shift++ but that feature has stopped working.

 

 

Attached Files

  • Attached File  one.jpg   113.7KB   0 downloads
  • Attached File  two.jpg   117.79KB   0 downloads
  • Attached File  three.jpg   68.8KB   0 downloads

Edited by dlrude, 10 January 2019 - 03:32 PM.

Windows 7, Windows 8


#8 Billy32792

Billy32792

    Bronze

  • Accordance
  • 84 posts
  • Gender:Male
  • Location:Central Florida
  • Accordance Version:13.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 10 January 2019 - 04:55 PM

Hi Dave,

 

You were right we were not talking about the same thing. We are trying to track down that keyboard shortcut that you are referring to, but have not had any luck with it yet.

 

Thanks for the screen shots. It helped us understand what you were telling us. By the way, what version of Windows are you using in the screen shots? It resembles XP.

 

We can communicate on this Keyboard Shortcut issue in support. We get busy in support and sometimes don't get to the forums.  We can post the resolution here when we find it.

 

Thanks, 

 

Billy






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users