Jump to content


Photo

How do I default to not have lick click enabled?

Live click preferences

  • Please log in to reply
3 replies to this topic

#1 Bret Hicks

Bret Hicks

    Gold

  • Active Members
  • PipPipPipPip
  • 210 posts
  • Gender:Male
  • Location:Annapolis, Maryland
  • Accordance Version:11.x

Posted 06 December 2018 - 01:25 PM

I am sure this is simple, but how do I change the preference so that live click is by default NOT on when opening a new workspace or tab?  I can not find out where to do this, and I personally do not like live click, and would rather not have to turn it off in new spaces.

 

Thanks.

 

 

In Christ,

 

 

Bret



#2 Mark Allison

Mark Allison

    Platinum

  • Accordance
  • 1,224 posts
  • Gender:Male
  • Location:Flowery Branch, GA
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 06 December 2018 - 01:38 PM

Preferences—>Live click. Just uncheck everything and open a new workspace. 



#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,476 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 06 December 2018 - 02:09 PM

I think what you are looking for is Preferences -> Search Tabs -> Enable Live Click.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 Bret Hicks

Bret Hicks

    Gold

  • Active Members
  • PipPipPipPip
  • 210 posts
  • Gender:Male
  • Location:Annapolis, Maryland
  • Accordance Version:11.x

Posted 06 December 2018 - 02:10 PM

Thanks Joel, that was it.  I just could not find that.  I had unchecked everything in the "Live Click" tab of preferences, but did not know about the one in the search tab.  Thanks!

 

 

In Christ,

 

 

Bret







Also tagged with one or more of these keywords: Live click, preferences

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users