Jump to content


Photo

Copy as no superscript


  • Please log in to reply
9 replies to this topic

#1 pbgroover

pbgroover

    Silver

  • Active Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:UK
  • Accordance Version:12.x
  • Platforms:Windows, iOS

Posted 07 December 2018 - 04:20 PM

Is there a quick way to copy text without superscript? At the moment I highlight the text, right-click and select 'copy as', wait for the drop down box and move over to select 'no superscript'. It's a bit long-winded IMO and if my mouse arrow moves off the line, the drop down box disappears and I have to re-select. Is there a way to create a short cut?

 

Thanks Paul



#2 Billy32792

Billy32792

    Bronze

  • Accordance
  • 79 posts
  • Gender:Male
  • Location:Central Florida
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 07 December 2018 - 04:29 PM

Hi Paul,

 

Go into the Accordance Preferences > Text Display > Advanced and select Hide Superscripts and then OK. After this you should be able to just highlight the text and then use 'control c' to copy and 'control v' to paste.

 

See if that helps.

 

Thanks

 

-Billy



#3 pbgroover

pbgroover

    Silver

  • Active Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:UK
  • Accordance Version:12.x
  • Platforms:Windows, iOS

Posted 07 December 2018 - 04:43 PM

Hi Billy,

 

Thanks for the superfast reply

 

I have just tried this but then I lose the ability to hover over superscripts to see details in instant details. It's helpful to have this function when preparing but when I come to copy texts to insert into my message I don't want the superscripts, the same goes for verse references when in a block of text.

 

Is there not a quick way to copy just the text and the verse references appear at the top of bottom?

 

Thanks Paul


Edited by pbgroover, 07 December 2018 - 04:43 PM.


#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 5,376 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 07 December 2018 - 05:02 PM

You should be able to define a shortcut in Preferences -> Keyboard Shortcuts.   You can also define a shortcut for Copy As -> References for just the verse references.  You could also configure your Copy As Citation options to place your references where you like, strip superscripts, etc.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#5 Billy32792

Billy32792

    Bronze

  • Accordance
  • 79 posts
  • Gender:Male
  • Location:Central Florida
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 07 December 2018 - 05:45 PM

Hi Paul,

 

As far as the superscripts go, does the Control+Alt+O keyboard command help with that one?

 

The only way I could get it to copy just the text with the references at the bottom was to go into the Accordance Preferences > Text Display > Advanced and under 'Format' I selected 'Omit Entire Reference' (and hide superscripts). Then I Copied As Citation (Ctrl+Alt+C) and got just the text with the verses included at the bottom when I pasted. 

 

Thanks,

 

Billy



#6 Billy32792

Billy32792

    Bronze

  • Accordance
  • 79 posts
  • Gender:Male
  • Location:Central Florida
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 07 December 2018 - 05:57 PM

I hadn't refreshed my screen and did not see that Joel had answered this already when I posted.

 

I'm sure that Joel came up with the better solution on this.

 

Thanks,

 

Billy



#7 pbgroover

pbgroover

    Silver

  • Active Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:UK
  • Accordance Version:12.x
  • Platforms:Windows, iOS

Posted 07 December 2018 - 06:02 PM

Joel,

thanks for the shortcut help, I've created a shortcut = ctrl + shift + \, it's now listed in preferences but when I try to use it nothing happens and it is not listed in the drop down menu when I use the mouse click to copy - am I doing something wrong?

 

Billy,

Not sure what the ctrl + alt + O command does, doesn't seem to do anything for me? I'll have a play around with the preferences you mentioned.

 

Thanks for your help,

Paul



#8 lesterchua

lesterchua

    Bronze

  • Active Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:Singapore
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS

Posted 07 December 2018 - 08:29 PM

The preferences should let you see the current settings.

 

Screen Shot 2018-12-08 at 9.38.13 AM.png

Attached Files


Edited by lesterchua, 07 December 2018 - 08:29 PM.


#9 Billy32792

Billy32792

    Bronze

  • Accordance
  • 79 posts
  • Gender:Male
  • Location:Central Florida
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 08 December 2018 - 08:44 AM

Hi Paul,

 

Sorry. We had created that shortcut in testing in the office for 'Copy As No Superscripts' awhile back and I looked at it yesterday and thought it was a 'default' shortcut.

 

We created it by going into the Keyboard Shortcut preferences, scrolled down to 'Copy As No Superscripts' (which I believe was blank in the Windows version) and highlighted it and then selected 'Modify Shortcut' then entered Ctrl+Alt+O (Which was an available key combination) and then 'ok'. 

 

This made a keyboard shortcut for 'Copy As No Superscripts'. I thought this could help make your workflow a little faster than the 'right click' and select 'copy as', wait for the drop down box and move over to select 'No Superscript' method that you mentioned at the beginning of this thread.

 

Thanks,

 

Billy


  • pbgroover likes this

#10 pbgroover

pbgroover

    Silver

  • Active Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:UK
  • Accordance Version:12.x
  • Platforms:Windows, iOS

Posted 08 December 2018 - 09:03 AM

Thanks Billy,

 

I have created the shortcut Ctrl + Shift + O and this works perfectly! - for some reason my previous attempt Ctrl + Shift + \ didn't work at all, not sure why, but I'm happy now!

 

Maybe the Ctrl + Shift + O shortcut should be added to future Windows releases as a permanent feature so appears in the drop down menu? It is a useful shortcut when copying text with superscript into message notes.

 

Thanks Paul


  • דָנִיאֶל likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users