Jump to content


Photo

The text “ESVi” is not currently available to Accordance.


  • Please log in to reply
8 replies to this topic

#1 doulos12

doulos12

    Member

  • Members
  • Pip
  • 7 posts
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 16 January 2019 - 02:08 PM

I just bought Accordance a few weeks ago, first trying the free version then buying and Easy Installing the Greek & Hebrew Discoverer package. At that point, since it came with a better ESV, I deleted the free ESV from the library list — don’t need both.

 

Now, every time I scroll through a text window, each verse, I get an error dialog (twice): The text “ESVi” is not currently available to Accordance.

 

Did I delete something wrong? I used the “Delete” from the contextual menu in the library pane, which seemed like the right way to do it.

 

Mac Version 12.3.1; Mac OS 12.14.2

 



#2 Fabian

Fabian

    Mithril

  • Super Member
  • PipPipPipPipPipPip
  • 3,391 posts
  • Gender:Not Telling
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 16 January 2019 - 02:35 PM

Mmmh a common bug. 

 

I had it ones, a friend had it. But I have just to start my brain to remember how I solved it. I'm not sure but try:

 

Shut down Accordance,  press [alt] and make a restart. Then choose "clean library cache" and restart. See if that helps.

 

Greetings

 

Fabian


Greetings

Fabian

ATTENTION: My bug reports are all with the GERMAN INTERFACE and with the EUROPEAN NOTATION! It can be the English interface has no bug, which I describe.

#3 Julie Palmer

Julie Palmer

    Platinum

  • Accordance
  • 520 posts
  • Gender:Female
  • Location:Box Springs, GA
  • Interests:Camping, Hiking, Canoeing, Geocaching
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 16 January 2019 - 02:43 PM

Try running the Setup Assistance again (Help > Setup Assistant) and remove any references to ESVi. Also make sure your Preferences don't link to it somewhere.


  • Fabian and Silas Marrs like this

#4 doulos12

doulos12

    Member

  • Members
  • Pip
  • 7 posts
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 17 January 2019 - 10:26 AM

Setup assistant didn't help, and no reference to ESVi in preferences that I can find. 

 

Clearing the cache & resetting text settings, I get this, which is much more annoying:

Attached Files



#5 Silas Marrs

Silas Marrs

    Gold

  • Accordance
  • 442 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 17 January 2019 - 10:36 AM

EDIT: Sorry, I now see you clearly said it was the library pane, my bad.


Edited by Silas Marrs, 17 January 2019 - 10:56 AM.


#6 doulos12

doulos12

    Member

  • Members
  • Pip
  • 7 posts
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 17 January 2019 - 10:37 AM

Library pane


  • Silas Marrs likes this

#7 Silas Marrs

Silas Marrs

    Gold

  • Accordance
  • 442 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 17 January 2019 - 10:56 AM

This happens when scrolling through any text window?

 

Does the info pane being open/closed make any difference?

 

Does instant details being open/closed make any difference?

 

Sorry for all the questions, trying to figure out where this is originating in the code.



#8 doulos12

doulos12

    Member

  • Members
  • Pip
  • 7 posts
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 17 January 2019 - 11:09 AM

Yes, any text window.

 

Closing info pane and reopening it seems to have fixed it.  :)


  • Silas Marrs likes this

#9 kasperbergholt

kasperbergholt

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:12.x
  • Platforms:Mac OS X

Posted 11 February 2019 - 03:29 AM

I had the same problem and was sure there were no reference to ESVi in preferences. Then I found out, that the Info Pane Display has it's separate settings (the gear wheel in the Info Pane) - and there I found a reference to ESVi. After I changed that reference and saved the settings as default, it works fine again.


  • Fabian likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users