Jump to content


Photo

12.3.2 Deleting selected text in User Tool messing up contents


  • Please log in to reply
4 replies to this topic

#1 ajmoraal

ajmoraal

    Member

  • Active Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Netherlands
  • Accordance Version:12.x
  • Platforms:Windows

Posted 31 January 2019 - 07:21 AM

Running Accordance 12.3.2 on Windows 10 1809

 

While editing a user tool, when selecting some text with the mouse and then pressing the 'Delete' key, the text is messed up.

 

See for instance these screenshots I took while editing the "Sample tool v2".

 

Selecting text:

Attached File  editing1.png   53.21KB   0 downloads

 

Pressing 'Delete' key on keyboard:

Attached File  editing2.png   56.61KB   0 downloads



#2 Orly Margolis

Orly Margolis

    Gold

  • Accordance
  • 467 posts
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Windows

Posted 31 January 2019 - 06:54 PM

I cannot reproduce on the Windows 10 Pro 1809.

 

Same sample file, same sentences, using the delete of backspace keys, do not mess this up.

 

Does it happen to you after restarting the app again?

Are you using English keyboard?

 

I hope that somebody with the exact same Windows version as you will be able to test this as well.


--Orly


#3 ajmoraal

ajmoraal

    Member

  • Active Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Netherlands
  • Accordance Version:12.x
  • Platforms:Windows

Posted 01 February 2019 - 02:39 AM

Yes, it happens consistently, even after restarting Windows. I'm using the standard US English keyboard.

 

I think it might actually be the same bug as this one, reported in the MacOS forum:

https://www.accordan...user-tool-1232/



#4 Orly Margolis

Orly Margolis

    Gold

  • Accordance
  • 467 posts
  • Gender:Female
  • Accordance Version:12.x
  • Platforms:Windows

Posted 01 February 2019 - 09:39 AM

Thank you for pointing out the other report. 

 

This problem will be fixed in the next build.


--Orly


#5 Jezpakani

Jezpakani

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:12.x
  • Platforms:Windows

Posted 19 March 2019 - 04:26 PM

I can confirm this bug as well as It happens very frequently.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users